1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sync problem when burning to DVD

Discussion in 'Video to DVD' started by ragtopdav, Jan 7, 2008.

  1. ragtopdav

    ragtopdav Member

    Joined:
    Nov 10, 2004
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    I've done a search and can only find high end replies regarding sync's of ripped movies, but nothing for my own videos that I recorded, so here goes.

    I have an AVI file that I'm burning to DVD. The AVI file plays perfect, but when I burn to DVD, the audio loses sync with the video towards the end. I've done this with 2 DVD's that were both under 10 minutes long. Are there specific settings that will help keep this from happening?

    I'm using an HP Media Center with 1.5 gb ram and an NVIDIA Geforce 6200. The PC is 2 years old, and I know the video card could be upgraded, but I would think a 10 minute video should be able to be done with what I have.
     
  2. olyteddy

    olyteddy Regular member

    Joined:
    Dec 18, 2006
    Messages:
    606
    Likes Received:
    0
    Trophy Points:
    26
    First check the file, using GSpot, to see if it has VBR audio. If it does, it's not real easy to fix. That's one of the more common causes of synch loss. You don't mention what software you're using to author the DVD but you might try FAVC or DVD Flick.
     
  3. ragtopdav

    ragtopdav Member

    Joined:
    Nov 10, 2004
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    I have Sony Vegas, Pinnacle 10, and Magix, and am using Magix. Pinnacle hangs on me all the time (go figure) and I just haven't taken the time to mess with Vegas. I probably should though.

    Thanks for the info though, I'll check that.
     

Share This Page