1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

tmpg problem

Discussion in 'MPEG-1 and MPEG-2 encoding (AVI to DVD)' started by andy112, Feb 2, 2005.

  1. andy112

    andy112 Member

    Joined:
    Dec 11, 2004
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    16
    hey guys Im having another problem with tmpg encoder plus, I try to encode a file and it says that it can not open or it is unsupported. It is a avi file and I used movie joiner to make the two parts one I also used movie joiner for another file that worked but I don't know what happened with this one, anyone know??

    I'm also having a burning problem so Ill just post it in this thread and not waste anything, my audio is not lined up with the video it is significantly off I am using windvd to burn it is the program that came with my burner what should I do???

    Thanks in advance,
    Andy
     
    Last edited: Feb 2, 2005
  2. aldaco12

    aldaco12 Active member

    Joined:
    Nov 6, 2002
    Messages:
    2,544
    Likes Received:
    0
    Trophy Points:
    66
    It seems only a codec problem, and joining could be allowed; the problem is viewing and editing. Are you sure you have the proper codec installed (and only 1 per type, Xvid and Divx) on your computer?

    For the audio problem, there's a 'sticky' thread: you need to extract the (big!) uncompressed audio with VirtualDub (Audio = full procedding mode) then to recompress it to .MP2 ('MP2 for SVCD': (MP2 44.1 KhZ) and select 'downconvert sample rate' just in case you had, in the AVI, a 48 kHz sound) with BeSweet. Read http://forums.afterdawn.com/thread_view.cfm/129217 .
    Only for certain corrupt movies the method doesn't work: for instance, you have a 50' movie and can extract only an uncompressed 48' audio.
     
  3. andy112

    andy112 Member

    Joined:
    Dec 11, 2004
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    16
    Hey I tried to do that and the audio still doesnt line up I wana put it to dvd not svcd and the gspot fps is 30 should i change or what???
    edit: the audio isnt out of sync evenly in the movie it is not very noticable in the begining but if i fast foreward it it way off like 5-8 seconds.
     
    Last edited: Feb 12, 2005
  4. andy112

    andy112 Member

    Joined:
    Dec 11, 2004
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    16
    anyone???
     
  5. Rotary

    Rotary Senior member

    Joined:
    Apr 10, 2003
    Messages:
    8,353
    Likes Received:
    0
    Trophy Points:
    116
    hi

    i ahd a problem with an avi of mpeg4 i just loaded FFDSHOW and it was ok in tmpgenc
     
  6. andy112

    andy112 Member

    Joined:
    Dec 11, 2004
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    16
    ^^^I tried that and it didnt work any other suggestions???
     
  7. Rotary

    Rotary Senior member

    Joined:
    Apr 10, 2003
    Messages:
    8,353
    Likes Received:
    0
    Trophy Points:
    116
    hi

    forgot to mention i had to up the priority on DIRECTSHOW to 2 from 0 aswell!

    there are some other tweaks here maybe in tmpgenc usage page?!?

    [​IMG]
     
    Last edited: Feb 13, 2005

Share This Page