1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

TMPGE Encoder won't open avi files anymore

Discussion in 'MPEG-1 and MPEG-2 encoding (AVI to DVD)' started by Cirsinn, Jan 12, 2003.

  1. Cirsinn

    Cirsinn Member

    Joined:
    Nov 12, 2002
    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    16
    Hi,
    I had to redownload the tmpge encoder after having my computer fixed...had a new rom chip put in. Anyhow, when I go to open a movie file that I downloaded from Kazaa..it will recognize the audio file but not the video avi file. I did read some of the suggestions...but I can't find any plugins on the web or kazaa for tmpge or any of the acemcp that was mentioned. What is ACEMCP anyhow?? I need help......I need to be explained this like you are talking to a child by the way...hah a.
    Thanks,
    Cirsinn
     
  2. Memphist

    Memphist Member

    Joined:
    Nov 12, 2002
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    11
    It seems that you are missing some video codecs. I had this problem before. Try installing Nimo codec pack! It has plenty of video codecs and it should solve your problem.
     
  3. Cirsinn

    Cirsinn Member

    Joined:
    Nov 12, 2002
    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    16
    Where do I go to get the Nimo codec pack? I've tried the official site but can't seem to download it...there's no where to click on to download it.

    Thanks
    Cirsinn P.S. I have the DivX Alpha player and stuff
     
  4. Dela

    Dela Administrator Staff Member

    Joined:
    Aug 25, 2002
    Messages:
    8,949
    Likes Received:
    1
    Trophy Points:
    118
    The nimo codec pack is a bad idea!! its full of codecs that will mess up your encodiong and if you browse around this forum you will see several complaints about it!

    Try this though, in TMPGEnc, click option - environmental settings - vfapi plugin. Now Right click on "Direct Show Multimedia File Reader" and click hegher priority. Do this until its priority is 2. Now try open the avi file!
     
  5. Cirsinn

    Cirsinn Member

    Joined:
    Nov 12, 2002
    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    16
    Thanks for all the advice. I did end up figuring out how to get the nimo codecs only before I read this thread however. The only think I hate about all this is the time it takes to encode a movie...then I have to output file to MPEG format which takes another hour to two hours...just for one part of a movie. God, it takes half the day to get a movie ready for burning. Is there a shorter easier way than this??

    Cirsinn
     
  6. Dela

    Dela Administrator Staff Member

    Joined:
    Aug 25, 2002
    Messages:
    8,949
    Likes Received:
    1
    Trophy Points:
    118
    Not really, the time taken depends on your computer's general performance!
     

Share This Page