1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

trouble Installing Exact Audio Copy

Discussion in 'Audio' started by Anunnaki, Mar 27, 2005.

  1. Anunnaki

    Anunnaki Member

    Joined:
    Jan 30, 2005
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    11
    I believe i might have improperly installed this program. I followed the instructions best of my ability. but i noticed a couple things that might be wrong. First, in the instructions on step 4 where it says restart up the EAC program to download the .CFG File. Well i noticed there is no icon for the EAC program i have to go through the file which is (zipped) and find it, plus each time i tried to open the program it starts my Windows Media Player first!and errors out so I have to close it out and go back in the zipped file and click "run" from the zipped file which errors out first then jumps directly to the EAC program screen. Secondly, the instructions says i should see the .CFG profile in the bottom right corner of the menu, but when i check i see its totally blank. i followed the instructons where it says if i have to go the EAC menu select compressions option, but when i go there the tabs at the top are all blank, but further down it says above the box "program, including path, used for compression" and inside the box it says " C:\program files\lame-3.96.1\lame.exe" so im not sure if this is what is supposed to be there or not. Im not sure what to think at this point. I put a audio cd in the drive, and i see all the tracks on the menu screen, but im not sure if i did it right or not. please help
     
  2. weazel200

    weazel200 Regular member

    Joined:
    Feb 26, 2005
    Messages:
    1,299
    Likes Received:
    0
    Trophy Points:
    46
    Last edited: Mar 27, 2005

Share This Page