1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

trouble shooting a problem

Discussion in 'PC hardware help' started by hero8675, Jun 27, 2013.

  1. hero8675

    hero8675 Member

    Joined:
    Nov 6, 2009
    Messages:
    65
    Likes Received:
    0
    Trophy Points:
    16
    I built my computer about 2.5 years ago with the help of this forum. Everything worked perfect until a few months ago, when my computer would go black. The led lights would be on, the fans running, but not display on the monitor. When I held the power button on the front of the computer, I could force the power to go off, but when it came back on, there would still be no display. I could restart the computer, by turning off the power from the power button on the psu and it would work when it turned back on. My computer was packed with dust. I blew it out with a can of air and it worked perfect until today. Same thing happened to me today.

    My computer does hibernate, but I never turn it off. This issue happens when the computer hibernates.

    What do you think I need to check to fix this issue? My computer is still dust free. I checked my hardwire profile and did not see any errors.
     
    Last edited: Jun 27, 2013
  2. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,075
    Likes Received:
    80
    Trophy Points:
    128
    moved to correct forum. disable the hibernate & turn off the computer when not using it.
     

Share This Page