1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

trying to connect my pc to my tv :(

Discussion in 'Other video questions' started by nigey69, Jan 22, 2005.

  1. nigey69

    nigey69 Member

    Joined:
    Jan 22, 2005
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    I am trying to connect my pc to my tv i have a s-video connection on my pc and tv but when i connect these i have nothing please help i am going mad have re installed graphics card on which my s-video is situated, i have sound but no picture i currently have xp pro my email is nigeya@hotmail.com

    thanks
     
  2. 448191

    448191 Guest

    You have to give people a bit more info, if you expect help.
     
  3. gorec9897

    gorec9897 Regular member

    Joined:
    Jan 1, 2005
    Messages:
    188
    Likes Received:
    0
    Trophy Points:
    26
    make sure that the s-video jack on your pc is s-video out (not in) and your tv is s-video in ;-) if you are using a tv card here, that is only for tv to pc not pc to tv.

     
  4. gregson1

    gregson1 Member

    Joined:
    Feb 28, 2005
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    I have everything connected and there in sound and video on my TV. only problem is its in Black and White. Any idea how to change this to colour.. Its set on Pal-B, is this correct?
     
  5. gorec9897

    gorec9897 Regular member

    Joined:
    Jan 1, 2005
    Messages:
    188
    Likes Received:
    0
    Trophy Points:
    26
    try NTSC ;-)
     
  6. gregson1

    gregson1 Member

    Joined:
    Feb 28, 2005
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    I've tried it and nothing.. I live in Sweden so don't think NTSC works... There's load of pal things.. Pal B, C; D; E, F, G tried everything but nothing... Have XP HE, intel extreme Graphics 2, its really bugging me as I'm not the most technical guy plus the windows is in Swedish and I can't speak the language LOL
     
  7. gorec9897

    gorec9897 Regular member

    Joined:
    Jan 1, 2005
    Messages:
    188
    Likes Received:
    0
    Trophy Points:
    26
    This may sound obvious but check that your TV is a pal color TV. Also check the connections to make sure they are secure and tight. Look at the S-video cable and see if it has all of its pins or if any are bent.
     
    Last edited: Mar 1, 2005
  8. gorec9897

    gorec9897 Regular member

    Joined:
    Jan 1, 2005
    Messages:
    188
    Likes Received:
    0
    Trophy Points:
    26
    Here is an excerpt of the windows help file to change the language to English for menus and dialog boxes in windows.

    To change the language used for menus and dialog boxes
    Open Regional and Language Options in Control Panel.
    On the Languages tab, under Language used in menus and dialogs, click the language you want.

    [bold]Notes[/bold]

    To open Regional and Language Options, click Start, click Control Panel, and then double-click Regional and Language Options.
     
    Last edited: Mar 1, 2005
  9. gregson1

    gregson1 Member

    Joined:
    Feb 28, 2005
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Got answer in another thread.. Its the TV... A Phillips.. Same what happens when I try to play Region 1 dvds on a multiregion dvd player... Just my luck
     

Share This Page