1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Unrecoverable read error while copying

Discussion in 'Nero discussion' started by pyro41, Jul 7, 2005.

  1. pyro41

    pyro41 Member

    Joined:
    Jul 7, 2005
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    During the copy of some cds, nero gives me an unrecoverable read error repeatedly. I am using a dvd-rom drive and a 16x dvd-rw drive both by sony, on cable select. I have tried more than one disk and also copying with the source and destination drive the same with no luck. Please help.
     
    Last edited: Jul 7, 2005
  2. AfterDawn

    AfterDawn Advertisement

  3. scf_au

    scf_au Regular member

    Joined:
    Sep 12, 2004
    Messages:
    2,951
    Likes Received:
    0
    Trophy Points:
    46
    Try another program to see if it's better. I normally use Audiograbber (free and good) to rip the cd, then Nero to burn.
    Good luck!
     
  4. pyro41

    pyro41 Member

    Joined:
    Jul 7, 2005
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    ive tried multiple ways now, not only music cds but also a game, no success, ive treid something that might be copyright protected, but also something that is definitelty not, both failed. the actual error report is posted down below.
     
    Last edited: Jul 13, 2005
  5. scf_au

    scf_au Regular member

    Joined:
    Sep 12, 2004
    Messages:
    2,951
    Likes Received:
    0
    Trophy Points:
    46
    Did you try Audiograbber? Also, you appear to be using Nero Express. Try use Nero Burning Rom instead (that's what Nero recommends).
     
  6. creaky

    creaky Moderator Staff Member

    Joined:
    Jan 14, 2005
    Messages:
    31,683
    Likes Received:
    1
    Trophy Points:
    96
    yeah, try normal Burning Rom and post another logfile so we can see anything that needs tweaking..
     
  7. pyro41

    pyro41 Member

    Joined:
    Jul 7, 2005
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    sorry for not posting sooner i was away. Will get log file as soon as i can.
     
    Last edited: Jul 10, 2005
  8. scf_au

    scf_au Regular member

    Joined:
    Sep 12, 2004
    Messages:
    2,951
    Likes Received:
    0
    Trophy Points:
    46
    1) "Nero version: 6.6.0.1 (Nero Express)": Were you still using Nero Express, or Nero Burning Rom as I suggested?

    2) "11:37:44 AM #4 CDCOPY -1 File CDCopy.cpp, Line 1905
    The CD is copyrighted": Not sure about this one 'cos sometimes Nero can work with copy-protected CDs, sometimes it can't.

    3) "1:54:39 AM #6 Text 0 File CDCopy.cpp, Line 840
    Copy options: copy on-the-fly: ON ": Try copy to harddisk first.

    4) Also, try another program that can copy cds to compare the results (e.g. Audiograbber as I suggested).

    Do post again if you still got problems.

    Good luck!



     
  9. pyro41

    pyro41 Member

    Joined:
    Jul 7, 2005
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    i used nti dvd maker... same problem, that error report is from the normal burning rom. and i have also tried to burn not on the fly... same problem. thanks for the suggestions, and more help is appreciated.
     
  10. pyro41

    pyro41 Member

    Joined:
    Jul 7, 2005
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    Are there any other suggestions as to how i might solve this problem... could the fact that both of the drives are on cable select6 have anything to do with it? The problem is not only with on the fly though, it occurs when i dont copy on the fly as well.
     
  11. pyro41

    pyro41 Member

    Joined:
    Jul 7, 2005
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    I have tried many things now, problem still persists. Any more help is appreciated. I am clueless as to what is causing this problem.
     
  12. creaky

    creaky Moderator Staff Member

    Joined:
    Jan 14, 2005
    Messages:
    31,683
    Likes Received:
    1
    Trophy Points:
    96
    @pyro41 - in addition to the other replies -

    - try latest 6.6.0.15

    - don't think there's any newer firmware for this drive yet (it's a rebadged LiteOn SOHW-1673S OEM by the way).

    - a-ha, your Nero is outdated as it's only detecting your drive as a generic drive. Uninstall Nero, uninstall completely via Nero's Clean Tools - " http://www.nero.com/en/Clean_Tools.html ", then install 6.6.0.15

    - not sure if that last entry needs DMA to be ON or not. See if this fixes it anyway - http://home.comcast.net/~bbmayo/FAQ.htm

    - many, many of these errors. i think it's fair to say the drive does NOT like that disc - it may have some horrible copy protection on it

    - again, many, many of these errors. i think it's fair to say the drive does NOT like that media !


    PS cable select is a funny old thing - ok it annoys me, i only ever come across it on corporate type PC's, ie Dell, Compaq etc. you could always try connecting the drives in the normal fashion, ie master/slaves etc etc. But still address the things i mentioned previously... then maybe try the master/slave thing...
     
    Last edited: Jul 18, 2005

Share This Page