1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

used read buffer problem

Discussion in 'Nero discussion' started by sbga01, Jan 31, 2008.

  1. sbga01

    sbga01 Member

    Joined:
    Sep 28, 2007
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    16
    Hey I recently put a new SATA hard drive in my computer but I didnt hook up the power because I am waiting for my power supply adapter to come. Ever since I did this, nero's used read buffer is dropping when burning discs. Do you think the HD has anything to do with it or is my burner going bad??
     
  2. gurnard

    gurnard Regular member

    Joined:
    Mar 22, 2005
    Messages:
    1,234
    Likes Received:
    0
    Trophy Points:
    46
    hi :)

    no it won't be recognised by your pc until you power it up.

    check that your drives are still in Ultra DMA MODE and has not dropped into PIO mode
     
  3. sbga01

    sbga01 Member

    Joined:
    Sep 28, 2007
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    16
    how do I go about this? sorry, Im a newb when it comes to hardware
     
  4. varnull

    varnull Guest


    How To Enable DMA For Windows XP

    Direct Memory Access. (DMA) is set for the Primary IDE Channel and the Secondary IDE Channel. Each Channel allows us to have two devices connected for a total of four devices. These devices can be a combination of Hard Disk Drives, CD Rom Drives, CDRW Drives, DVD Drives and Tape Backup Drives etc. Therefore, if both channels are set for DMA access, then all the devices in your system will be set to use DMA.

    For Windows XP

    1. Go into your Control Panel by first clicking on the Start Button.
    2. Then click on the Control Panel icon located in the right column of the Start Menu.
    3. If your Start Menu is set to the Classic View, then begin by clicking on the Start Button.
    4. Then click on Settings, then click on the Control Panel icon to open up the Control Panel.
    5. Now, Double click on the System icon to open up the System Properties window.
    6. Now click on the Hardware tab located at the top of the screen.
    7. Then click on the Device Manager button in the center area of the screen.
    8. Now click on the plus sign [+] next to the IDE ATA/ATAPI controllers to expand that section.
    9. Then double click on the Primary IDE Channel to display the Primary IDE Properties window.
    10. Then click on the Advanced Settings Tab at the top of the screen.
    11. Now for Device 0, ensure that the Transfer Mode: selection is set to DMA if available.
    12. Then for Device 1, ensure that the Transfer Mode: selection is also set to DMA if available.
    13. Then click on the OK button at the bottom of the screen to save your settings.
    14. Then double click on the Secondary IDE Channel to display the Secondary IDE Properties window.
    15. Then click on the Advanced Settings Tab at the top of the screen.
    16. Now for Device 0, ensure that the Transfer Mode: selection is set to DMA if available.
    17. Then for Device 1, ensure that the Transfer Mode: selection is also set to DMA if available.
    18. Then click on the OK button at the bottom of the screen to save your settings.
    19. Then close Device Manager and the Control Panel to return back to your Windows session.
     
  5. gurnard

    gurnard Regular member

    Joined:
    Mar 22, 2005
    Messages:
    1,234
    Likes Received:
    0
    Trophy Points:
    46
    Last edited: Jan 31, 2008
  6. sbga01

    sbga01 Member

    Joined:
    Sep 28, 2007
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    16
    ok, everything is fine here. Is there anyway that a switch or something on the dvd drive got moved and is causing this? Or do you think my burner is just starting to go bad (it's only a few months old but I have burned a lot of dvd's with it)
     
  7. gurnard

    gurnard Regular member

    Joined:
    Mar 22, 2005
    Messages:
    1,234
    Likes Received:
    0
    Trophy Points:
    46
    hi :)

    PIO mode is enabled by default in the following situations:
    ...
    For repeated DMA errors. Windows XP will turn off DMA mode for a device after encountering certain errors during data transfer operations. If more that six DMA transfer timeouts occur, Windows will turn off DMA and use only PIO mode on that device.

    In this case, the user cannot turn on DMA for this device. The only option for the user who wants to enable DMA mode is to uninstall and reinstall the device.

    Windows XP downgrades the Ultra DMA transfer mode after receiving more than six CRC errors. Whenever possible, the operating system will step down one UDMA mode at a time (from UDMA mode 4 to UDMA mode 3, and so on).

    i dought if your burner is going down.....i,ve done several 1000 on each of my burners....with only one kicking the bucket in 3 yrs.

    so you say all is well now. was it the DMA ?????
     
  8. sbga01

    sbga01 Member

    Joined:
    Sep 28, 2007
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    16
    oh, sorry, I meant everything was OK in my device manager settings. I just tried burning a dvd and the buffer still dropped, but it didnt go all the way down to 0%. I'm not sure what is causing this. It's weird because I used to be able to burn at 16x without the read buffer dropping, now I burn at 8x and it stills drops but not as bad. If I burn at 4x it doesnt drop at all
     
  9. sbga01

    sbga01 Member

    Joined:
    Sep 28, 2007
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    16
    Will this effect the quality of my discs if it drops to 0%?
    As long as it doesnt drop down to 0%, the disc should still be alright?
     
  10. sbga01

    sbga01 Member

    Joined:
    Sep 28, 2007
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    16

Share This Page