1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

VCD with No Sound?

Discussion in 'MPEG-1 and MPEG-2 encoding (AVI to DVD)' started by devarmaya, Nov 17, 2004.

  1. devarmaya

    devarmaya Member

    Joined:
    Nov 17, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Hi I have been hunting all over for the "articles" that were reffered to from another post and I am having no luck finding them so I will just make a new thread and hope like hell you all will forgive me for it. I have TMPGenc and I made a VCD and it had no sound except for a few seconds at the begining. I used TMP to encoded the file as I have done many time before but this time it had no sound. I used Gspot to find out it is a AC3 sound file in the movie and I want to know how to change that so I can burn it so it will have sound. Can anyone please help me or direct me with a link to the article I am looking for. I have looked in the TMPGenc guide in the forums and I tried the first suggestion and got a weird decompression message, then when I scrolled down the person reffered to some "articles" sections and I will be damned if I can find it. A little assistance would be nice please.


    Thanks
     
  2. nownthen

    nownthen Regular member

    Joined:
    Nov 14, 2004
    Messages:
    752
    Likes Received:
    0
    Trophy Points:
    26
    You could try extracting the sound using Virtual Dub or related program. Then try encoding it with the sound file you created. Or you could use a different video converter. Cucusoft Converter has always worked well for me.
     
  3. aldaco12

    aldaco12 Active member

    Joined:
    Nov 6, 2002
    Messages:
    2,544
    Likes Received:
    0
    Trophy Points:
    66

Share This Page