1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

VirtualDubMod problem

Discussion in 'Video - Software discussion' started by KertiRae, Feb 20, 2008.

  1. KertiRae

    KertiRae Member

    Joined:
    Nov 9, 2007
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    I'm trying to pull the video and audio streams from a dual audio MKV file and I get the following information when I try to load the file in. I was able to retrieve the subtitle but, I can not figure out what is wrong that it will not let me do anything else with this file. I;m new to this process, so any help that can be given will be well received. Thanks in advance.


    [!] MKV: A frame of stream 1 (at 83 ms) had only a forward reference (maybe
    broken file).

    ~~ Lots more frames in between ~~


    [!] MKV: A frame of stream 1 (at 1389806 ms) had only a forward reference
    (maybe broken file).

    [!] MKV: A frame of stream 1 (at 1389765 ms) had only a forward reference
    (maybe broken file).

    [!] MKV: Video frames seems to be weirdly ordered.

    [!] MKV: The video may have a variable framerate. If so we strongly advise you
    to use another tool to safely process your file.

    [!] Couldn't locate decompressor for format 'ÿÿÿÿ' (unknown).
    VirtualDub requires a Video for Windows (VFW) compatible codec to
    decompress video. DirectShow codecs, such as those used by Windows Media
    Player, are not suitable. Only 'Direct stream copy' is available for this
    video.
     
  2. cyprusrom

    cyprusrom Active member

    Joined:
    Jan 5, 2006
    Messages:
    5,722
    Likes Received:
    1
    Trophy Points:
    96
    Last edited: Feb 20, 2008
  3. KertiRae

    KertiRae Member

    Joined:
    Nov 9, 2007
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Thank you so much. That worked wonderfully to pull out the streams/tracks I wanted. :)
     
  4. cyprusrom

    cyprusrom Active member

    Joined:
    Jan 5, 2006
    Messages:
    5,722
    Likes Received:
    1
    Trophy Points:
    96
    You're welcome, and Good luck!
    Cheers!
     
  5. hectix

    hectix Member

    Joined:
    Feb 24, 2008
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    I'm trying to open files (mostly .avs) but whenever I try to open a file, or even just click 'open video file' VDubMod shuts down. I've gotten a DEP message, and this last time VDubMod gave me this error:

    An out-of-bounds memory access (access violation) occurred in module 'kernel32'.

    I have no idea what to do, so I'd appreciate any help at all.
     
  6. cyprusrom

    cyprusrom Active member

    Joined:
    Jan 5, 2006
    Messages:
    5,722
    Likes Received:
    1
    Trophy Points:
    96
  7. hectix

    hectix Member

    Joined:
    Feb 24, 2008
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Thank you for the advice. VDubMod appears to work now.
     
  8. sic001

    sic001 Member

    Joined:
    Mar 18, 2008
    Messages:
    43
    Likes Received:
    0
    Trophy Points:
    16

Share This Page