1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

VisionExpress problem

Discussion in 'Nero discussion' started by homeney, Mar 22, 2007.

  1. homeney

    homeney Member

    Joined:
    Mar 22, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    I've been trying to burn a dvd (with Nero Vision Express) and every video I open, under this program, has corrupt sound i.e. the audio is out of sync with the video.

    The vids do play ok in my media player. Things only go wrong whenever I open them up in Nero.

    Anybody know what might be wrong?

    Thanks.
     
  2. gwendolin

    gwendolin Senior member

    Joined:
    Jun 29, 2005
    Messages:
    7,528
    Likes Received:
    0
    Trophy Points:
    116
    This now appears to be a common problem with Nero, for some time I was able to burn my movies without any problems but I found some of the later versions caused this "Out of sync" problem. Which version of Nero are you using.
     
  3. rayrou

    rayrou Member

    Joined:
    Jun 24, 2006
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    11
    Here is my trick. If showtime is out of sinc. Nerovision will be. That's all. So every time a new version is out I try and I always get the same results. Of course, my machine must have something to do with it. But 7082 and 7590 works well with avi's file. All the other one's after or between failed
     
  4. homeney

    homeney Member

    Joined:
    Mar 22, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Version 7 Premium
     

Share This Page