1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Web pages load ,except one.

Discussion in 'Windows - General discussion' started by pufff, Jul 16, 2011.

  1. pufff

    pufff Member

    Joined:
    Apr 18, 2004
    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    16
    For the last week I am having trouble getting into a site I normally visit daily. I can still get in an open up things but they can take 5 to 10 minutes to eventually load.

    At first I thought it was just my computer and tried every fix I could think of, but then I tried 2 other computers in my house and the same thing happens.

    Most recent thing I have done was reset my router and try different browsers like chrome,ie, and firefox, but still no luck.

    Does anyone know a fix for this?
     
  2. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,011
    Likes Received:
    77
    Trophy Points:
    128
    maybe it is that site that is having the problem. try another computer outside of your house to see if still a problem or not.
     
  3. pufff

    pufff Member

    Joined:
    Apr 18, 2004
    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    16
    I checked the site from another computer outside of my place and it runs fine.

    I did find a temporary fix though. I came across something called proxy.org. When I put the web address through a proxy site it comes up every time without fail.I still can't figure out a permanent fix though.

    I don't know if that is some kind of clue, but I'm stumped on this one.
     
  4. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,011
    Likes Received:
    77
    Trophy Points:
    128
    do you have a modem & a router or a combo unit of both?
     
  5. pufff

    pufff Member

    Joined:
    Apr 18, 2004
    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    16
    I have a modem/router combo
     
  6. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,011
    Likes Received:
    77
    Trophy Points:
    128
    same internet provider as with outside pc?
     
  7. GryphB

    GryphB Regular member

    Joined:
    Jan 26, 2006
    Messages:
    148
    Likes Received:
    0
    Trophy Points:
    26
    Try clearing your cache and cookies?
     
  8. pufff

    pufff Member

    Joined:
    Apr 18, 2004
    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    16
    Contacted ,my ISP about it and they said it had nothing to do with them on their end. The funny thing is, about 10 minutes after that call, I am able to get back on the site. Coincidence? hmmm
    Now I have over a weeks worth thechive.com to catch up on. F@#Yeah!!!

    Anyway, thanks guys for taking the time to help
     
  9. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,011
    Likes Received:
    77
    Trophy Points:
    128
    no problem.
     

Share This Page