1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WEBSITE GONE IN SECONDS!!!

Discussion in 'Resource center' started by lumaom, Mar 6, 2005.

  1. lumaom

    lumaom Guest

    I did configure my firewall to accept certain website but when I click in the site address the screen disappears in two seconds. I notice that this happens with just few more sites. How can I correct this problems? I tried to get help from Microsoft (I'm using Windows XP Professional) to no avail. Thank you.
     
  2. Jeanc1

    Jeanc1 Guest

    Is your popup remover on ?
     
  3. lumaom

    lumaom Guest

    It was on. I turned off but the problem still persist. I'm ready to use my sledgehummer!!!
     
  4. lumaom

    lumaom Guest

    Any other suggestion, Jeanc1? Thank you.
     
  5. Jeanc1

    Jeanc1 Guest

    You have to be more explicit if you want help !

    No one can guess what software you are using ? What firewall you talking about -- are you on Xp Popup Remover -- do you have a Parental Control on this -- did you install an extra Popup Remover ,if so which one -- Do you have the cookies disabled ? ActiveX turned off ? is your Java enabled?

     
    Last edited by a moderator: Mar 7, 2005
  6. lumaom

    lumaom Guest

    I'm sorry but I was just refering to YOUR question!!
    I'm using Windows XP Professional, no pop-ups Remover on, accept all cookies, ActiveX turned off, Java enabled. Thank you again.
     
  7. Jeanc1

    Jeanc1 Guest

    Windows XP has its own Firewall -- is it on ? -- Do you have another firewall installed like Norton ? Turn both off ! Is there a Parental Control (like NetNanny)installed ? What about programs that will stop certain IP's from logging in , do you have one of those on ?

    In IE -- click Tools --> Internet Options --> Content Tab -- Is the Content Advisor Enabled ? Turn it off !

    That's all I can offer you -- if that ai'nt enough , best you wait till you get a better clue from someone in here.




     
    Last edited by a moderator: Mar 7, 2005
  8. venomX05

    venomX05 Regular member

    Joined:
    Jan 18, 2005
    Messages:
    1,026
    Likes Received:
    0
    Trophy Points:
    46
    Ok...this is interesting.

    Alright first things first...

    1. Need to configure your firewall to accept IE, or Firefox, or whatever you are trying to access the internet with.

    2. Get a pop up blocker, don't use active X, and switch your browser to a safer on than IE

    3. Bring a your normal browser window, and redo the address in the bookmarks after making those changes.

    4. Windows XP firewall isn't all that...best to have a manufacturers copy, i.e. norton, mcafee, or better yet, zone alarm and avg, which are free :)

    5. Get windows anti spyware program, or spybot search and destroy, and/or adaware...there are a slew of others out there.

    With all this you should be good to go, but if it still doesn't help, going to need more info, like what websites you are connecting too...and especially what firewall you are using if you are using something other than the windows firewall.
     
    Last edited: Mar 24, 2005

Share This Page