1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Windows automatically minimizing

Discussion in 'PC hardware help' started by elakid, Mar 22, 2005.

  1. elakid

    elakid Guest

    hey guys, im having this problem with windows minimizing all the time. i first noticed it while i was playing Day of Defeat. every 2 min. or so windows would minimize to the desktop. even right now while im typing this message windows is not focused on my internet browser and i have to move the mouse on it to continue typing. Heres what i tried so far... i checked out my keyboard (its wireless) i unplugged it and i was still having the same problem. its pretty annoying, if anyone has any suggestions please help me out. (btw, in case you were wondering im not just hitting the alt+tab key all the time by accident)i've already used ad-aware and spykiller, so i don't know what else it could be.
     
  2. venomX05

    venomX05 Regular member

    Joined:
    Jan 18, 2005
    Messages:
    1,026
    Likes Received:
    0
    Trophy Points:
    46
    Hey elakid,

    Seems I have been on a pc fix post all night. LOL!

    Ok, I would suggest that you get a program called Registry Mechanic, you might have some issues with your pc that it will be able to locate.

    It sounds like a really weird problem, also, this MIGHT have something to do with your graphics card and computer having a slight conflict.

    Also, doing a little more research, it might be your mouse too. If you have any particular drivers that you installed with it, you might want to get rid of them and just use the basic configuration settings.

    Hope this info helps you out!
     
  3. elakid

    elakid Guest

    i did the registry mechanic scan in safe mode and it came up with a few findings, after fixing them i still had the problem. as for drivers, well i really didn't upgrade or install anything. the problem just occured out of the blue one day so im not sure what the problem is.
     
  4. baabaa

    baabaa Active member

    Joined:
    Jan 7, 2003
    Messages:
    2,217
    Likes Received:
    0
    Trophy Points:
    66
    Sounds like the mouse is being inadvertently 'clicked'.

    You said that if the cursor is over the page you are viewing/typing on then the page does not get minimised, is this correct?

    I would try and just uninstall the mouse and reboot and see if that helps............
    Or try a different mouse etc first.......
     
  5. elakid

    elakid Guest

    actually the mouse could be on the page im looking at and it still has its focus taken away. im so annoyed right now, im not sure what i should do.
     
  6. Noqoilpi

    Noqoilpi Regular member

    Joined:
    Jan 29, 2005
    Messages:
    412
    Likes Received:
    0
    Trophy Points:
    26
    Do you have nVIDIA w/nView Desktop Manager. It will do the same type of things as you are talking about.
     
  7. elakid

    elakid Guest

    yeah i do, is there something i should change or check out?
     
  8. baabaa

    baabaa Active member

    Joined:
    Jan 7, 2003
    Messages:
    2,217
    Likes Received:
    0
    Trophy Points:
    66
    Noqoilpi GOOD POINT.

    I have that also and I think there is a setting in there relating to the mouse.

    Here goes:
    Right click the icon in your toolbar at the bottom
    Highlight nview desktop manager and click on nview properties.
    Click on the mouse tab
    I do not have anything selected there (but do not know what half of them do), but I do not have that problem, so try a few ticks/unticks and see if it cures it.

    If it does then Noqoilpi is da man............or woman (i don't know sorry)


     
    Last edited: Mar 24, 2005
  9. elakid

    elakid Guest

    i was checking it out and all of them are unselected. here are the options i have...enable throw window action,jump dead screen areas,toggle window z-order w/middle mouse,automatically activate window under cursor. which do you think i should toggele or untoggle.
     
  10. baabaa

    baabaa Active member

    Joined:
    Jan 7, 2003
    Messages:
    2,217
    Likes Received:
    0
    Trophy Points:
    66
    Hmmm, well if they are all selected, (that is the same as mine) and mine is ok, so I would doubt by enabling any would make any difference.

    It maybe that one of the settings within nview needs to be changed.
    Maybe worthwhile 'trawling' through them to see if it can be resolved from there.



     
  11. elakid

    elakid Guest

    okay i did a system restore and that seemed to solve the problem...until about one day later when the problem returned. why do you think that happened?
     
  12. Noqoilpi

    Noqoilpi Regular member

    Joined:
    Jan 29, 2005
    Messages:
    412
    Likes Received:
    0
    Trophy Points:
    26
    Do you still have the nVIDIA w/nView Desktop Manager enabled. The manager can be be turn off.
     
  13. elakid

    elakid Guest

    turned it off, and right now its not giving me the problem but im almost positive cuz of the system restore. in about a day it'll give me the same problem
     

Share This Page