1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Windows media player help.

Discussion in 'Windows - Software discussion' started by i_am_alex, Feb 16, 2008.

  1. i_am_alex

    i_am_alex Regular member

    Joined:
    Sep 2, 2007
    Messages:
    387
    Likes Received:
    0
    Trophy Points:
    26
    Alright. Got 3 problems.

    #1
    WMP 11 was continously crashing, whenever I skipped about 5 songs. So I figured a corrupt file might be causing it to crash, so I deleted everything in the library. It kept 10 songs. I tried to delete the songs, but it wouldn't do anything. I couldn't even add anything to the library. So I rolled back to WMP9. (I've updated to WMP11, but it showed nothing but those 10 songs still, so I'm staying with WMP9 for now)

    #2
    Now with WMP9, it's adding songs to my library, which are apparently on an external device. It's only songs that I already have, example:

    Revolver-Rage Against the Machine
    Location: C:\Documents and Settings\Alex Computer\My Documents\My Music\Rage Against The Machine\Evil Empire\Rage Against the Machine - Evil Empire - 04 - Revolver.mp3

    Revolver-Rage Against the Machine
    Location: E:\Azureus Downloads\Rage Against the Machine -Discography\Evil Empire\Rage Against the Machine - Evil Empire - 04 - Revolver.mp3

    I had reformatted my computer, and put everything onto my external HD. Once everything was installed, I copied all my files back. The ExHD was un-attached about a month ago. Only now is it showing the files from it in my library.

    #3
    WMP9 has extremely shitty video quality (don't care, I want WMP11 back)
     
  2. i_am_alex

    i_am_alex Regular member

    Joined:
    Sep 2, 2007
    Messages:
    387
    Likes Received:
    0
    Trophy Points:
    26
    Bump. Lol
     

Share This Page