1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

xenium ice m$ dash won't boot - help please

Discussion in 'Xbox - Hardware boot discussion' started by kkasten, Dec 2, 2004.

  1. kkasten

    kkasten Guest

    Any ideas on what to try next would be appreciated - Thanks in advance!

    xenium ice chip OS ver 2.0.1(latest I think), xbox ver 1.0, xecuter2 4938.67, 200GB HD, and Avalaunch.

    original modchip installed with solderless adapter and worked fine for awhile. Then kept having problems getting the xbox to turn on which I determined by reading the forums was probably due to a connectivity problem with the adapter. At that point I opted to go for the pinheader install which went okay(maybe).

    now the problem: xbox boots fine to xecuter 2 from xenium menu, but can't boot to TSOP from the xenium menu. I can run the dashboard by executing from within Avalaunch's file manager but my concern is that by doing it without bypassing the chip, I'll have a LIVE problem. Plus, it's just irritating that it worked before and now it doesn't.

    I received lots of good ideas here and here's what I've tried so far to troubleshoot this. I'm hoping I'm overlooking something simple :)

    1. checked and redid some of the soldering on pin adapter and double checked D0 point. (using the wire loom by the way with blue D0 wire soldered and black ground soldered to motherboard near the screw by the LPC). Everything looks good to me and I have some soldering experience so think it ok. Also, if chip works am assuming the install is fine.

    2. Tried booting without chip in at all. Didn't work- no M$ dash.

    3. tried removing ground wire and booting with chip in - no go

    4. tried removing D0 alltogether and booting w/ chip - also NO GO

    5. Tried the Xenium recovery via switch on chip and I get the HALT! screen but chip works so thinking it doesn't matter.

    6. Tried to resetup the TSOP on the Xenium by adding it as a new item and NO GO

    Didn't plan on this being so long but after reading so many posts with all the back & forth discussion - thought I'd give everything I could all at once.

    If anyone can help me figure this mess out that'd be great. If not, everyhting still works but it probably won't be safe to go on LIVE and it will irritate me forever.
    Last edited by a moderator: Dec 2, 2004
  2. Squiggles

    Squiggles Member

    Nov 21, 2004
    Likes Received:
    Trophy Points:
    Your Chip sounds to be working fine but it also looks like maybe your TSOP got messed up or erased somehow. You will probably need to install a new TSOP Chip (you need the exact one that is on the board - Same make of chip and serial number) or you can try to flash the TSOP chip with a bios.

Share This Page