1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XP has errors when displaying thumbnails

Discussion in 'Windows - General discussion' started by ivymike, Dec 16, 2012.

  1. ivymike

    ivymike Member

    Joined:
    Jan 10, 2005
    Messages:
    93
    Likes Received:
    0
    Trophy Points:
    16
    Hello,
    My XP machine keeps having errors everytime I open a folder with AVI or MPG files that are displayed in Thumbnail mode. It's annoying as the error box pops up at least a dozen times and I still can't figure out what the exact isssue is.

    Any help here is greatly appreciated.

    Thanks in Advance.
     
  2. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,009
    Likes Received:
    77
    Trophy Points:
    128
    have you tried system restore to before this problem startrd?
     
  3. ivymike

    ivymike Member

    Joined:
    Jan 10, 2005
    Messages:
    93
    Likes Received:
    0
    Trophy Points:
    16
    I disable system restore as a precaution against viruses and malware.
     
  4. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,009
    Likes Received:
    77
    Trophy Points:
    128
    bad idea as i use system restore because of that problem.
     
  5. aldan

    aldan Active member

    Joined:
    Mar 24, 2007
    Messages:
    1,522
    Likes Received:
    15
    Trophy Points:
    68
    do you actually prefer thumbnail mode?i never had a use for it and disabled it.
     
  6. ivymike

    ivymike Member

    Joined:
    Jan 10, 2005
    Messages:
    93
    Likes Received:
    0
    Trophy Points:
    16
    I don't know how to disable thumbnail mode....When I open a folder, it opens in thumbnail mode automatically.
     
  7. aldan

    aldan Active member

    Joined:
    Mar 24, 2007
    Messages:
    1,522
    Likes Received:
    15
    Trophy Points:
    68
    been awhile for me and xp,had to look this up.

    go to start-run.type cmd in run box then enter.
    in command promt box type the following:
    regsvr32 /u shmedia.dll
    then press enter then ok to confirm.this disables video thumbnails.
    to disable image thumbnails type the following in the command prompt box.
    regsvr32 /u shimgvw.dll
    then press enter then ok to confirm.

    hope this helps.
     

Share This Page