1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XP Service Pack 2 - Problem? DVD Cloner; DVD-X

Discussion in 'DVDR' started by cmerry, Oct 31, 2004.

  1. cmerry

    cmerry Guest

    Since installing SP2 I can't get DVD-X to work and if I try to run DVD Cloner my system crashes (blue screen). I have a Sony 510 DVD drive. Anyone else having this probelm, or know of a solution?

    TIA
    Cliff
     
  2. Biosgain

    Biosgain Guest

    SP2 is notorious for giving people problems after installing it.
     
  3. cmerry

    cmerry Guest

    Thanks. I ended up uninstalling SP2. More throuble than its worth until they bug fix it!

    Warning to others - don't even try SP2. If you do anything with video or audio for that matter.

    Cliff
     
  4. samintx

    samintx Regular member

    Joined:
    Jun 23, 2003
    Messages:
    150
    Likes Received:
    0
    Trophy Points:
    26
    Installed DVD cloner and have SP2 with not problems. I have burned several DVDs and have not found a problem. I did with DVDfree43 and another DVD program. Burned one DVD then couldn't get it to work again even tho I bought the program.

    DVDCloner is super. Have DVDXpress on another computer
     
  5. cmerry

    cmerry Guest

    Yes, you just bought DVD Cloner. I have V1.99 of DVD Cloner. When I first found that it no longer worked, I downloaded the demo of the latest version of DVD Cloner. This works with SP2 - however I would need to buy it all over again. I paid full price for V1.99 and object to paying full price again. There is no upgrade path. So I uninstalled SP2 and now V1.99 works fine again! So does DVD-X. The problem is likely a combination of SP2, my Sony DVD Burner, and V1.99. Anyway I don't see why I should have to buy new software because of a change in XP behaviour.

    I'm glad you don't have problems. However, I did have problems with SP2, and others need to exercise caution.
     
  6. samintx

    samintx Regular member

    Joined:
    Jun 23, 2003
    Messages:
    150
    Likes Received:
    0
    Trophy Points:
    26
    Strange. I'm running 2.3.2 DVDCloner and SP2 no problems but then I have had no problems after downloading SP2. Some people report all kinds of problems with programs and SP2. Guess I'm just luck!
     
  7. cmerry

    cmerry Guest

Share This Page