1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

xvid issues - i already read the forums

Discussion in 'DivX / XviD' started by vonnie, Mar 19, 2003.

  1. vonnie

    vonnie Member

    Joined:
    Mar 19, 2003
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    Hey - okay - this is frustrating. I downloaded the ring by deity and the video plays but the audio doesn't. Ok - now this is what I've done.

    downloaded AC3 - still no audio
    downloaded virtualdub - still no audio
    downloaded the l8test nimo pack - nope
    downloading the ace audio pack - maybe this
    will work. I also have divx5.03 but the divx players isn't playing it right - the video is distorted and garbled

    when I play the video with windows media player 9 it's mushy and green. Any help - would be SOO appreciated - I've been going crazy trying to get this thing to work

    -v
     
  2. Twilite

    Twilite Regular member

    Joined:
    Dec 30, 2002
    Messages:
    250
    Likes Received:
    0
    Trophy Points:
    26
    To figure out the audio you may want to get Gspot, it will tell you what the audio is for the AVI.
     
  3. vonnie

    vonnie Member

    Joined:
    Mar 19, 2003
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    I've used gspot and it crashes with a memory dump problem. I've even used the "File Information" selection in virutalDub - according to dub I need ac3 - well - I've downloaded it and installed it but I still get no sound. It's wierd..
     
  4. Dela

    Dela Administrator Staff Member

    Joined:
    Aug 25, 2002
    Messages:
    8,949
    Likes Received:
    1
    Trophy Points:
    118
  5. vonnie

    vonnie Member

    Joined:
    Mar 19, 2003
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    thx for the help guys - but it's still not working. this is what I've done:

    1. I downloaded and installed AC3Filer v0.63b
    2. I downloaded and installed the divx ac3 codec from http://download.divxmovies.com/ac3codec.zip. I ran the install.bat and it said the ac3 codec was properly installed.
    3. Here is what's happening when I attempt to play the.ring.dvdrip.cd1.xvid-deity.avi:
    i. virtualdub 1.5.1 "No audio decompressor could be found to decompress the source audio format."
    ii. windows media player 9 plays the video with sound - but the image is green and garbled.
    iii. divx player 2.0 plays the video w/ sound but the video is currupt. screen flickers with this abstract display of color. video isn't visible but audio does play
    iv. vidomi plays the video perfectly - the image quality is great - but there is no sound.

    any ideas?
     
  6. pipo_

    pipo_ Member

    Joined:
    Mar 21, 2003
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    vonnie:

    i think i may have the solution for your problem.

    look this is what i did.

    1: just search for the (tsunami_filter_pack_3_8_9_mini)
    run and istall the codec pack then restart your computer and try to play the file whit your windows media player 9.
    now it will be able to play the file whit sound.

    2: if it doesnt work then after installing the tsunami_filter_pack_3_8_9_mini you have to search for the (XviD-102002 codec) run and install this codec and then go to start,run and type this in the runbox
    regsvr32 /u ffdshow.ax if it works then you will see an messsage saying that it is suceeded.
    then try to play the file again whit windows media 9 and it will play the file perfect.

    if this dont work then maybe you can try to download BSplayer and try ro play the file this player does miracles you never know hehehe.

    so i hope this can help you !!
     

Share This Page