1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

0 objects?

Discussion in 'CD-R' started by Helpful1, Oct 30, 2004.

  1. Helpful1

    Helpful1 Guest

    A wee bit of diagnostic help here. I built my UPS driver a computer from spare parts left from all my upgrades. Gave him a
    WinXP machine,
    512MB of ram (164pin),
    2x40GB HDD's (no raid),
    P3 850mhz,
    sblive (no live! drive),
    56K modem, 10/100NIC
    16x DVD-rom
    32x CD-RW

    All for about $150 (a copy of WinXP and the case basically)

    My problem is that the CD-RW which came directly out of my old machine (replaced with DVD-RW) always reports '0 objects' in windows explorer no matter what type of game/music CD i put in there. I swapped out the cd-rw for a different (slower one) and even changed the IDE cable connecting them with no difference.
    Jumpers are in their right places and the IDE controllers are both set to UDMA mode 5 (PIO Only didnt work either).

    I'm at me wits end becaues i have no clue why windows explorer displays "0 objects" instead of "insert disc into drive f" like it normally would if the drive was empty. Changed cable, changed drive - no change.

    So far i suspected the power supply....sort of.
    First i switched the cd-rw from slave to master and the dvd-rom from master to slave. Well it still did the same thing. So i ran the system with the dvd-rom off of the ide and molex connectors.
    Cd-RW detected all the cds perfectly. So i figured it was a weak power supply. Well the only two power supplies i have on hand are the same wattage (300). I took the original PSU out and put a comparable PSU in that has a little bit more amp's on the 12V rail (15 over 10).

    Well now all the CD's are detected....detected as blank CDs, and one is Diablo and the other is a music CD!

  2. Helpful1

    Helpful1 Guest

    Fixed it!

    Turns out PIO only mode would have worked, if i realized when i put the rig together i put the CD-rom's as primary and the HDDs as secondary.

    when i went in to change dma to pio i did it on secondary IDE thinking it was cd-drive 2, but it was really changing hdd 2.

    fixed MY goof and his machine is all better.

Share This Page