1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

3x DVD burners, 3x different -R media but no success - Help!

Discussion in 'DVD / Blu-ray drives' started by tiger347, Feb 15, 2007.

  1. tiger347

    tiger347 Guest


    I've got a 'bang-your-head-against-a-brick-wall' problem, can anyone help???

    I initially bought a Samsung Writemaster SH182D and firmware upgraded it to SB02 as per instructions. The drive read professional DVDs, home-made dvds from other computers and cds, but would not read the DVDs that it burnt! The DVDs it burnt could be read on other computers... I returned the drive to samsung. They sent a DIFFERENT one back, same model but different Serial Number = same problem. I was using Nero express OEM with this. I also tried a couple of other free-burning software from Download.com but only Nero actually completed the burning process.

    I couldn't find a solution, we bought a different drive, a NEC AD5170A model and again using Nero Express, will read, won't write properly, doesn't complete the burning process properly. Tried using Nero Ultra 6 version instead of Express, no improvement!

    Using Datawrite discs, have previously tried another branded disc.

    It doesn't appear to be a writer problem, nor a nero problem, nor a media problem, so it's the computer surely? any suggestions?
  2. Ripper

    Ripper Active member

    Feb 20, 2006
    Likes Received:
    Trophy Points:
    So which drive are you using at the moment?

    Also, post the log of your LAST failed burn here for me to look at.

Share This Page