1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

90 min cds and nero 6

Discussion in 'Audio' started by bigmojo, Aug 12, 2004.

  1. bigmojo

    bigmojo Guest

    hi folks
    have a problem with nero6 when making a audio
    cd with nero6 using a 90min cd (their new here)..i cant get nero 2 read more than 80mins.
    i have updated all the firmware for both the nero latest version and also on my burner..i also have moved the 2 sec gap from each track and i cant get it past 80mins is their anyway round this ...(so i can get nero 2 read 90 mins.....

    thanx 4 reading
  2. thargor

    thargor Member

    Oct 29, 2002
    Likes Received:
    Trophy Points:
    This may help.
    In Nero go to File...Preferences....General.

    In the status bar change the Red marker to 90m.

  3. bigmojo

    bigmojo Guest

    thnx 4 your help bud it works

Share This Page