1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

_~-I CAN'T GET PELICAN WORKING, HELP PLEASE-~_

Discussion in 'Xbox - Software discussion' started by haxzorz, Apr 12, 2007.

Thread Status:
Not open for further replies.
  1. haxzorz

    haxzorz Member

    Joined:
    Mar 19, 2007
    Messages:
    72
    Likes Received:
    0
    Trophy Points:
    16
    When i open the 2 maps i am using to get the pelican, i transfer it to the map i want the pelican on (containment), when i transfer it over, everything is ok. I go to the [vehi] tag, click edit pelican, click vehi edit mode, then it says for the first # (0) i have to put warthog_d on, ITS NOT THERE, SAME WITH SPECTRE_D, ETC, NONE OF THE TAGS FROM 0-11 HAVE THE THINGS I NEED ON THEM, IT HAS STRING_D, FLOAT, UNDEFINED FLOAT UNDER TYPE,OFFSET JUST HAS A BUNCH OF NUMBERS, VALUE HAS MOSTLY NUMBERS, SOME NULLS, NAME ALL HAVE UNKNOWN.


    WHAT DO I DO TO GET IT SO IT SHOWS THE VEHICLEZ ON THERE?


    PLEASE POST!

    -Thanks in advance
     
  2. haxzorz

    haxzorz Member

    Joined:
    Mar 19, 2007
    Messages:
    72
    Likes Received:
    0
    Trophy Points:
    16
    /\_/\ <messed up kitty will kill u if u dont help me!
    0 0
    =o=
     
  3. DVDBack23

    DVDBack23 Administrator Staff Member

    Joined:
    Jun 19, 2005
    Messages:
    2,531
    Likes Received:
    5
    Trophy Points:
    48
    Please dont shout (use CAPS) and edit your post instead of double posting. thanks
     
  4. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,174
    Likes Received:
    98
    Trophy Points:
    128
    closed due to multi-posting
     
Thread Status:
Not open for further replies.

Share This Page