1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Abrupt DVD-R Write Failure

Discussion in 'DVDR' started by Dajuroka, Mar 4, 2004.

  1. Dajuroka

    Dajuroka Guest

    I have been happily creating some DVD-R copies on Verbatim DataLIfe Plus and suddenly my software RecordNowDX will abort at the beginning of writing. These are brand new disks, no dirt, no fingerprints, no moisture. I bought a TDK DVD-R today and same problem. Strange thing is a TDK DVD+R wrote no problems.
    Using Sony DRU-510AK.
    Have reinstalled software (using WinXP) but no improvement.
    I do not think it is the media now so that leaves the software (which did a DVD+R okay) or the drive. Is the means of writing a DVD +R different to DVD-R ie two lasers etc?
    Has anyone had a problem with DVD-R turning off after a while? Drive still reads.

  2. Damon1

    Damon1 Regular member

    Jul 23, 2003
    Likes Received:
    Trophy Points:
    I wrote the answer to this in a thread about 3 or 4 weeks but for the life of me I can't seem to find it in the search function.

    So I'll have to ask you some questions:

    1/ do you have Veratis DLA installed? if so get rid of it.

    2/ if you have anyDVD, disable it before you use recordnow, it creates conflict.

    3/ have you done a firmware update to your drive lately? If you haven't DON'T do it yet! just want to know.

    4/ R the Verbatim disc's exactly the same as the one's that worked? or r they the newer revision of dvd-r standards? the old standard was:

    DVD-R for General Version 2.0.

    But the newer version for 4x dvd-r will say this as well:
    4X-Speed DVD-R Revision 1.0

    or something like it, u should be able to find this on the case somewhere.

    5/ tell me the version of firmware you're running, It'll be something like 1.0c. The last letter is the version.

    6/ Do the other things i said and post your results back so I can help, but DON'T update the firmware yet, just tell me the answers. That's because some of the sony firmware update's are a bit unstable and can cause more problem than they solve.

    Good Luck.
  3. Dajuroka

    Dajuroka Guest

    The interesting thing is that I seem to have solved the problem.
    Did an update of RecordNow but no change.
    However dropped off AUDIO_TS file that I had been recording for compatability and every thing is now recording. All those that were supposedly bad have recorded well and are playing back on my cheap standalone player on the TV.
    Not sure how to determine my drives firmware.
    Anyhow I will leave well alone for the moment. Thanks for your thoughts. They were the 4X DataLife Plus disks. Verbatim actually offered to test them for me and refund. But it wasn't the disks. (Don't use ENZO though - none work.)

Share This Page