1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

advanced av pack/orange green flash eject button.

Discussion in 'Xbox - General discussion' started by estimator, Jul 28, 2003.

  1. estimator

    estimator Member

    Jul 16, 2003
    Likes Received:
    Trophy Points:
    installed the advanced audio/video pack, yesterday so i could hear the games in dolby digital. video composite, left and right to my tv, the optical wire to my surround sound. i moved some stuff around like the dvd to video 2 using the coaxial for the digital sound. once i put everything back i put in a dvd in the dvd player to hear the difference between optical and coaxial digital audio. sounds good a ok. i tried to put in a xbox game and noticed the eject button flashing red/green, did not eject. i brought the xbox to work this morning to see if it was an alignment issue, no it is not. matrix flashes green when in mode 2, flashes green once then red in mode 1. now the eject button is flashing orange/green. it does eject now. nothing comes up.(blank screen)

    what to do ?

    version 1 xbox
    with eject fix bios on matrix mod
    maxtor 120 hdd, not locked dont play games on line.
    slayers auto installer 2.1
    with no ftp. i just swapped hdd's

    xbox did start up ok once, then failed the second time, after the move.
    Last edited: Jul 28, 2003
  2. Zero-X

    Zero-X Guest

    If it is flashing red and green something wrong inside. Like hDD not connected or no power to it. But if it is flashing green/orange that only means the av is not connected. If the cord that goes to your vcr/tv is not connected to the xbox before u power it on it flashes green/orange. IF you can just plug the orgianl av cable to it. You don't have to plug it in to your tv just make sure it is in the xbox. Power it on and it should be back to nomarl.

Share This Page