1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

After mounting, It still requires the disc??!

Discussion in 'CD-R' started by hodab, Sep 2, 2004.

  1. hodab

    hodab Guest

    Hi. I have the game of rallisport challenge in 3 bin:s and 3 cue:s. I mounted them using daemon and It automatically got installed. But when I want to play, it says: Please insert disc number 1 and try again!
    what is this and what sould I do about i. thanky very muh.
  2. Nephilim

    Nephilim Moderator Staff Member

    Feb 13, 2003
    Likes Received:
    Trophy Points:
    Did you happen to read any of the text files that came with the download? You'll probably find your answer there :)
  3. hodab

    hodab Guest

    no, there is no information related this problem. I've read all of Afterdawn's threads and posts regarding games and mounting images, but still no answer that is usefull to me. Don't know what to do. I remember that I had the same problem when I downloaded, mounted and tried to play NFS Underground.
  4. Shoey

    Shoey Guest

    Install first, then mount>use A-Ray Scanner and determine the cd protection>enable proper emulation m8.
  5. hodab

    hodab Guest

    1) From where can I download A-Ray
    2) What do you mean by:
  6. hodab

    hodab Guest

    I scanned the virtual drive, but A-Ray didn't find any protection. Then I scanned the directory, and it found this:
    [10:22:21] SafeDisc 2.70.030 detected -> C:\Program\Microsoft Games\RalliSport Challenge\RalliSportChallenge.exe
    [10:22:21] SafeDisc 2.70.030 detected -> C:\Program\Microsoft Games\RalliSport Challenge\RALLIS_1.EXE

    Now, what should I do?
  7. hodab

    hodab Guest

    I even enabled safedisc emulation before mounting the images (3 bin images). But still before playing it says that i have to put the correct CD1 ! Help.
  8. hodab

    hodab Guest

    Why nobody helps me?
  9. freehouse

    freehouse Member

    Sep 30, 2004
    Likes Received:
    Trophy Points:
    yes, I have the same problem with Splinter cell
    did you figure it out?
  10. fulmax

    fulmax Guest

    I have tried everythingg as well to resolve this problem but no one is smart enought to figure it out i thought u lot were all clever enought to figure this out

Share This Page