1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Artec 48x12x48 not able to burn

Discussion in 'CD-R' started by netstormx, Apr 17, 2003.

  1. netstormx

    netstormx Guest

    My artec cdrw can read cd's but not burn correctly, in nero it says fixation error. In windows media player when trying to burn a cd for songs it will finish half way through then the cd has no songs on it even though it looked like it burned half. Ive tried the aspi layers, ive tried disabling dma, ive tried running it slow speed at like 2x ive tried fast, ive tried everything I can think of. My system specs are 2000 athlon xp, geforce 3ti128, 1gig ram, 60gig 7200 rpm hard drive. Also I do not have any drivers for this im using the 2001 version in windows for generics, is there any drivers i could get to use on this or what else could be the problem?
  2. netstormx

    netstormx Guest

    Also im using windows xp if that helps
  3. Shoey

    Shoey Guest

    1) Try different brand media
    2) Use different burning software
    3) Be sure you have the latest firmware for your Artec.
    4) Go back and [bold] enable [/bold] dma mode for your primary\secondary ide channels.

    Shoey :)
  4. netstormx

    netstormx Guest

    I tried all of that, i finally got it to burn 4 songs on a cd with some program i downloaded, but i set it to burn 10 songs, so it only burnt 40% of those. Also every time i log onto windows every other time it says CDR drive, then the next it says CDRW drive when im looking at the drive. It also a lot of the time it thinks a cd isnt inside of it when it is. Ive tried about 5 kinds of cdrs in it and no luck really. It seems like the burner can work its just messing up somewhere, do you know if there are any generic cdrw drivers i could install for it besides windows ones? thanks a lot.

Share This Page