1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ASPI fails to see DVD+RW Drive

Discussion in 'DVD players' started by Almighty1, Jul 19, 2002.

  1. Almighty1

    Almighty1 Guest

    I have the HP DVD200e using the 1.27 hacked firmware via the firewire interface. While every software can see the drive, anything using ASPI doesn't. I am using ForceASPI 1.7 which is Adaptec ASPI 4.60 (1021). Does anyone know of any ASPI drivers that will allow programs that require the ASPI layer to see the drive? I'm not sure if the issue is because the drive is not connected via IDE or SCSI like ASPI devices are or is it because DVD+RW drives aren't supported by ASPI layers yet. I've tried the ASPI layers from LSI Logic/Symbios and Nero with the same results.
    This is under WindowsXP Professional Edition.
    Last edited by a moderator: Jul 19, 2002
  2. Phoenix77

    Phoenix77 Guest

    I'm having the exact same problem with my HP-100i DVD+RW internal unit which is connected through the IDE cable. Also downloaded the latest ASPI which did not help. I'm running WindowsMe.

    If I find a solution, I'll let you know.

  3. Almighty1

    Almighty1 Guest

    I found a solution that is working for Feurio! 1.65, CDRWin 3.9a, and Exact Audio Copy 0.9 Beta 4 getting the drive to show up and working but CDRIdentifier v1.63 still doesn't see the drive so maybe it's a limitation of CDRId. What I did was put WNASPI32.DLL in C:\WINDOWS\SYSTEM32 from Nero ASPI from www.cdspeed2000.com since it seems like Adaptec ASPI 4.60 and 4.71 isn't able to support Firewire/USB devices but SCSI/IDE only. Not sure if Win9x/ME uses this file or not. It should if it exists. Let me know if it works for you and if it does, can you see if CDRId from www.gum.de/cdrid/ works for you?
    Last edited by a moderator: Jul 20, 2002

Share This Page