1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Attempting to Reset a Nexus 7

Discussion in 'Android Phones' started by reizzar, Aug 19, 2014.

  1. reizzar

    reizzar Newbie

    Aug 19, 2014
    Likes Received:
    Trophy Points:
    So, I've been bumbling around the web the last couple of days trying to find a solution to my problem. I've come to the conclusion that there probably isn't one that I can do myself. But I thought I would pop in and ask anyway!

    I've got my buddy's Nexus 7 (2013). One day it just stopped working on him. As far as I know, he has 4.4.2 installed. The Google screen will come up and that is it. The fun part is that he never enabled the debugging mode and never unlocked the device. So everything that I have tried up til now of course hasn't been able to work since ADB won't recognize the device is even plugged in and Fastboot just smiles, waves, and does nothing.

    I've tried to unlock the device through Fastboot, but it hangs on that screen after you hit yes. Command prompt just gets stuck on "Deleting user data..." and that is that. Even Wug's can't crack open this safe. Recovery Mode sort of gets me in the right direction. If I try to do the ADB update option, I get a separate hardware installation on my PC (Running XP) in device manager, yet of course I don't have the drivers for it. And Windows can't magically find them. I've downloaded I don't know how many different drivers from Asus, to Google USB, etc. None seem to fit the bill for this thing.

    So. I'm stuck, basically. My only option left is to hand my buddy back his N7 and have him send it in for repair. Which is depressing because fixing these sorts of things brings me joy. :(

    Just wondering if there may be something out there that I haven't run across to try yet! Thanks in advance, folks!

    UPDATE: I did end up finally finding a driver that let the device come up through ADP, even if it was through the sideloader. But even pushing an update through that didn't work. It appears that the cache is corrupt since I run in to a lot of "failed to mount cache" "can't mount/open cache" "can't open/mount cache/recovery/install" etc. There's a dev/block/platform/msm_sdcc.1/by-name/misc (I/O Error) at the end of all that jazz. Wiping Cache and Data still does jack. So, yeah. No movement from Square #1 here! Fun.
    Last edited: Aug 20, 2014
  2. Ripper

    Ripper Active member

    Feb 20, 2006
    Likes Received:
    Trophy Points:
    So do you have adb working if you've managed to find drivers?

    Have you booted the tablet while running adb logcat to see if you can identify where it's getting stuck?

    Honestly before I read through your entire post my suggestion would have been to find the original OTA and try to sideload it but you've said there was no joy there. Odd for a Nexus device to become totally bricked, I'm sure there is some room for manoeuvre.

Share This Page