1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Attn: Newbies..if your DMA is OFF or PIO Mode (here is a very easy guide to fix it)

Discussion in 'Nero discussion' started by alkohol, Nov 20, 2005.

  1. Hobb

    Hobb Member

    Joined:
    Jul 27, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    I spent yesterday trying to sort this problem out. I bought a new Burner and swopped cables and was back and forth from the shop.

    I sorted it out finally even though the guys at the shop said it couldn't be the problem.

    It turns out the disc i was using were faulty, the guy at the shop got all funny with me and tried the discs himself and he couldn't get it to work either. So he swopped my discs over and now it works fine. Out of pocket because i bought a new burner but i'm happy it works now.

    So my advice is to try differnet discs.

    So thanx for the help and i hope that i never get this problem again.

    Hob.
     
  2. kf182001

    kf182001 Member

    Joined:
    Sep 8, 2007
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    Please! Please! Help!!!!


    OK here is my problem: I have an Compaq nx 6110 laptop and have been burning with DVD Shrink and Nero for months (about 7). It had always burned my dvd at 2x. Then I found out that was really slow and found out that the DMA was actually set to PIO for both the primary and secondary controllers. I uninstalled the secondary and it reinstalled when I restarted the computer no problem. I then could burn at 8x. Then, literally one day, it went back down to the 2x again!! I went to check on the controllers and I found that the secondary IDE controller was gone! Even on the Nero Infotool it only shows the primary.

    I have tried everything! I even re-formatted my computer and reinstalled my driver and it still hasn't appeared!

    This wouldn't bother me, except that the burning is so so slow now. What do I do?


    This is all I have under the IDE-ATA controllers

    Intel(R) 82801 FB/FBM Ultra ATA storage controllers 266-F

    Primary IDE Channel

    Please help! I am losing it!!

    Thanks in advance! :)
     
  3. colekwok

    colekwok Member

    Joined:
    Sep 21, 2007
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    I have similar problem after I install a UJ-842s ultra slim drive into my NEC laptop. It is using the 2nd IDE channel device 1.

    I have tried every possible way to switch it to DMA mode without any success at all, including deleting the IDE channel, editing registry etc etc. I am using Nero 7 to burn DVDs and it always take 40min to finish. The buffer is always very unstable with CPU usage almost 100%.

    I don't know what I can do now.
     
  4. xslicer

    xslicer Member

    Joined:
    Sep 26, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Hmmzz... I dont know if theres still any activity for this thread, but if anyone knows, please help.

    Ive been following the guide and I reinstalled my DVD drive and Controllers.. but still nothing changed.
    But, I got some weird stuff...

    [​IMG]

    Please help if you can. 0,9x - 1,4x speed is not fun to have. :(
     
  5. colekwok

    colekwok Member

    Joined:
    Sep 21, 2007
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    xslicer, I have just got mine fixed. Two things that I have done,I have switched my laptop ultraslim DVD writer from slave to master by taping one of the tiny contacts at the socket. Second, I download a tiny software which can reset all the DMA settings. I can't find the link here, but if you want, I can email that software to you. Hope this helps. Now I am happy with the drive back to DMA mode.
     
  6. xslicer

    xslicer Member

    Joined:
    Sep 26, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Well, I just fixed my own too haha...
    I stumbled upon some firmware updates of other drives, so I checked my manufacturer for some update, and there was a critical drive update. A firmware flash later and im back to speed again.
    Still, its weird that it was screwed up before that. Perhaps due to the firmware changing and thus re-detected as something else by windows it was fixed..
     
  7. colekwok

    colekwok Member

    Joined:
    Sep 21, 2007
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    Nice to hear that! Now we are two happy fellows enjoying the full speed!

    Anyway, that is the drawback of the WinXP plug and play thing'ie. Anyway, took me almost three whole days to sort out this PIO/DMA issue.......
     
  8. dkoenig

    dkoenig Member

    Joined:
    Oct 14, 2005
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    11
    Is the DMA issue only for IDE Drives. I needed to do this procedure on my old PC. I just upgraded and now have a SATA Burner. Do I need to adjust anything similar?

    Thank you,

    Don
     
  9. seaswabby

    seaswabby Member

    Joined:
    Dec 29, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Hello, New to afterdawn found this thread. thought burn time was normal.It aint. Try to access first page in this post to get alcohol's fix and it wont load. Pages 2-5 load. Whats up. Need help . thanx
     
  10. seaswabby

    seaswabby Member

    Joined:
    Dec 29, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Found Problem.Thanx
     
  11. NUIJJA

    NUIJJA Active member

    Joined:
    Jan 12, 2005
    Messages:
    4,408
    Likes Received:
    0
    Trophy Points:
    66
    Last edited: Jan 24, 2008
  12. FredBun

    FredBun Active member

    Joined:
    Nov 27, 2003
    Messages:
    1,168
    Likes Received:
    0
    Trophy Points:
    66
    I to have problems with my dvd-rom not regognizing my dvd movies at least 80% of the time if not more, I will give this a shot and hope it helps.
     
  13. FredBun

    FredBun Active member

    Joined:
    Nov 27, 2003
    Messages:
    1,168
    Likes Received:
    0
    Trophy Points:
    66
    is there a alkohol guide in english somewhere.
     
  14. ZoSoIV

    ZoSoIV Regular member

    Joined:
    Oct 24, 2007
    Messages:
    4,118
    Likes Received:
    0
    Trophy Points:
    46
    the first page of the thread Fred, cool that rhymes lol
     
  15. nasayin

    nasayin Regular member

    Joined:
    Mar 5, 2006
    Messages:
    513
    Likes Received:
    0
    Trophy Points:
    26
    What ever happen to alkohol??
     
  16. fgh77

    fgh77 Member

    Joined:
    Feb 1, 2008
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    I`m having the same DMA/PIO problem with Nero. I`ve tried to uninstall the drivers of my LG dvd burner, but that didn`t change anything.
    My dvd burner is connected to my secondary IDE and one of my HDD (I don`t know which one). I`m wondering what will happen when I uninstall my secondary IDE? Will I loose all data that is on my HDD?
    Also, I can`t seem to find Nero Infotool on my PC.
    Please help me with t his problem, because I hate burning dvd`s with a low speed.
     
  17. HootOwl

    HootOwl Member

    Joined:
    Oct 6, 2004
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    I am in no position to give additional advice to anyone. I just followed the guide and my burn speeds are once again great. Thanks..........
     
  18. ZoSoIV

    ZoSoIV Regular member

    Joined:
    Oct 24, 2007
    Messages:
    4,118
    Likes Received:
    0
    Trophy Points:
    46
    fgh77, yes uninstall all the IDE controllers in device manager reboot and windows will reinstall them correctly
     
  19. edbalcomb

    edbalcomb Member

    Joined:
    Jun 11, 2013
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    11
    Thanks alkohol. I just burned a dvd in 14 minutes! I've been leaving my laptop on overnight to burn movies. I literally just sat and watched this one burn! And all I had to do was reinstall my dvd drive. Thanks so much.
     
  20. BforDusk

    BforDusk Member

    Joined:
    Mar 2, 2008
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    11
    Hi there I'm also having trouble with DMA but I can't seem to find the IDE channels on Device Manager. All I see are ATA/ATAPI and when I click them I can't see the 'Advanced Settings' and the Uninstall option is grayed out. Here's a screenshot:
    [​IMG]
     

Share This Page