1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

audio and picture out of sync

Discussion in 'DivX / XviD' started by cinz1974, Mar 21, 2007.

  1. cinz1974

    cinz1974 Member

    Joined:
    Mar 18, 2007
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    11
    If the 'logo' is on the output from DVD Author Pro, I guess you have to pony up, but I get everything I need from Freeware.

    An alternative is that you could import the output from 'DivX2DVD' to 'DVD Shrink' and let it burn your dvd.
    It uses 'DVD Decrypter' to do the actual burning part.

    As to the low audio, you might be asking a lot from an AVI, but I have used 'VirtualDub' to boost the audio of TV episodes that were in AVI format, but note that I'm no audio/video geek, so my needs are pretty basic.

    Run VDub
    File> Open video file (name_of.avi)
    Video> Direct Stream Copy
    Audio> Full Processing Mode
    Audio> Volume...check box and adjust slider to 300%
    Audio> Compression > Lame MP3 48000,128,cbr,16kb/s
    Note the Lame codec is downloaded separately.
    Audio> Conversion...check boxes marked as 16 bit and high quality
    File> Save as AVI...give it a new name.

    DVD Shrink, DVD Decrypter, VirtualDub, and the Lame codec all freeware.

    Okay so I have downloaded the lame codec but its not showing up under audio. compression in virtual dub. im not sure if i have installed it properly how can i check?

    also is it better to fix the sync issue first before fixing the volume?

    thanks
     
  2. attar

    attar Senior member

    Joined:
    Jun 17, 2005
    Messages:
    11,567
    Likes Received:
    34
    Trophy Points:
    128
    This assumes that the original AVI has low volume, but is in sync.

    Load the original AVI in VDub and try the volume control steps and save as a new AVI..

    Check the new AVI for sync and sound quality.

    If everything is ok convert to dvd as before.


    Installation guide.
    http://users.tpg.com.au/mtam/install_lame.htm


    An search will show it in a hidden folder.
    C:\WINDOWS\system32\LameACM.acm

    Or 'GSpot' 'System' > 'List Codec Types'

    Starting VDub and Audio > Full Processing Mode > Audio > Compression should show 'Lame MP3'.

    BTW check the 'File Information' under 'File'.
    In the 'Audio' information look at the sampling rate, often it is '44100', use the same rate with the lame Mp3 compression.
    My earlier post reflected some settings that some of my files have.
     
    Last edited: Apr 2, 2007

Share This Page