1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

audio mystery

Discussion in 'High resolution audio' started by jwhitt12, Jun 6, 2009.

  1. jwhitt12

    jwhitt12 Member

    Joined:
    Apr 28, 2008
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    16
    I should mention that I have posted this in the home pc section. I was reading posts and suspect this is where I should have put that posting. If I have screwed anything up I do apologize.

    This is odd. My problem is that certain files may, or may not, play audio. This is, I think, a file based problem. I have an ugly betty episode (s03e14) The audio almost plays in powerdvd (background, no speech and eventually nothing), xbmc plays the beginning background, over and over again - no speech, vlc starts with the background and then simply goes silent, mplayer acts like xbmc. I have no clue what is going on. Is there a good diagnostic that could tell me what may be going on or does anybody have a clue?

    My audio comes off the hdmi cable, I am using an ati radeon hd 3650 display card and a denon avr-788 receiver. I usually have no problem at all except with these isolated files. I am wondering if these files are simply defective. Are there any programs that might either diagnose, or test, a file? I have tried a couple but they see nothing wrong.

    Thank you........
     
  2. varnull

    varnull Guest

    If they do the same thing every time I guess they were made like that.
     

Share This Page