1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

authentication ?

Discussion in 'CD-R(W) Media' started by tidus128, Oct 20, 2008.

  1. tidus128

    tidus128 Member

    May 31, 2007
    Likes Received:
    Trophy Points:
    I have this driving lessons CD (7 CD-R'S) which has some weird lock on it when i open it it says authentication in progress then it launches normally...so far so good (sigh) now my friend wants a copy so i made an iso of the cd using imgburn burned it on a blank cd then launched it they said authentication in progress then........bang!!! (CD activation failed. Your machine code ******* - ******* - ******* - ******* ) what the hell !!!!! oh and btw it's has .dat files (video lessons) which can be played by an exe application that has flash interface and can't be played in video player cause when i do in vlc for example it says can't render file please tell me how to solve this problem i need them as quick as possible if you don't understand what the problem is exactly or want more details don't hesitate to ask!!!!

    note : i tried to manually copy files , make an iso , every method possible but sadly none worked)
  2. varnull

    varnull Guest

    You will need to remove the media check.. I'm not allowed by forum rules to tell you how to go about that.

Share This Page