1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

bad noob move with AID 3.0 - Can anybody help?

Discussion in 'Xbox - Hardware boot discussion' started by mfd61, Mar 3, 2007.

  1. mfd61

    mfd61 Member

    Feb 21, 2007
    Likes Received:
    Trophy Points:
    Quick source:
    xbox v 1.1
    unleshx dash

    burned copy of aid 3.0 and then ran it while on my ux dashboard. I was messing around and accidently pushed back up c drive in the main menu. xbox was turned off and then it went error code 13. Tried to turn back on only to get errors . I tried booting with a evox dash boot disk...recieved error code 14

    I noticed that when i turn on the xbox and at the main screen, where the xbox logo shows up the white microsoft logo is gone. i had it on their before i messed up.

    NOW for the tricky part. even with the error codes i can put a game in it and play off the stock hdd! I can save the game. but when i turn it off an then back on without the disk the error code shows up..

    I have a new hdd and I tried hooking it up and tried to boot the evox dashboard and aid 3.0 and that doesnt work.....( I know I am stupid for trying this, I really dont know what I was Thinking....)

    MY reason for this thread is that I just wanted to install a larger hdd and I let the excitement of modding and the excitement of trying to replace the hdd take the best of me.


    can anybody help....Is my stock hdd doomed, how about the brand new one i tried also...

    If anybody can help , I would GREATLEY APPRECIATE IT!
  2. steimy

    steimy Active member

    Dec 2, 2004
    Likes Received:
    Trophy Points:
    13 - kernel - Dashboard launch fail (due to missing/bad key, or anything else that would prevent it from running) and the dashboard didn't specify why it failed.

    The error it gives is because of the incompatibility between the (older) dashboard (4920) that older slayer cd installs and the new dashboard/kernel versions found in some new xbox's and found in xbox's that have been connected to xbox live (when you go on xbox-live, it'll upgrade your dashboard file to i believe it is now 5659.03. This dasboard is incompatible with the dash that (old) slayer cd installs (for example 2.5 or lower) for you.

    (In detail, in the eeprom chip there is a kernel which is incompatible with the dashboard (4920) that slayer installs.)

    So what do you do to fix it? You can use the dashupdate found on most new xbox games! Be sure to 1st unplug your ethernet cable before you do so!!!

    Besides that, just use a good installation disc and all is fine. Use a Slayer 2.7 or something similar

Share This Page