1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

bios problem with viper GC

Discussion in 'Nintendo Gamecube - General discussion' started by janti, May 1, 2005.

  1. janti

    janti Guest

    I have cobra 1.1 bios on my viper chip and it was working fine ,but yesterday, when I was playing then I was going to change game and when I tried to start cube, it didn't work. Laser and bios didn't start at all but the normal gamecube bios starts but the laser don't work. Then I couldn't play any game. I flashed the bios again and then it worked again. Then I played one game about two hours and later I tried to play again and it didn't work. What is wrong?
    Like the bios vanish all the time.
    I hope that someone could help me.
    Sorry I don't speak english very well!
  2. charis_k

    charis_k Member

    Apr 21, 2005
    Likes Received:
    Trophy Points:
    I don't know if this could help, but "I JUST THINK" I noticed something strange too, so try the following:
    Try to unscrew a BIT the 4 long front screws in the controller’s area so as not to be tightly screwed. I found out that if they are tightly screwed the GC won't boot most of the times. I am NOT sure what is going on and if I my notice really states, but more ideas are mostly welcome I suppose!
    Last edited: May 3, 2005

Share This Page