1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

BT Setup Problems

Discussion in 'User submitted guides' started by Shixutao, Nov 28, 2005.

  1. Shixutao

    Shixutao Guest

    Ok guys, major problems configuring my setup.

    I have followed all instructions - forwarded ports, tried different sites and no change. I am Dl'n at never over 20kb on a 1.5 meg DSL connection.

    I have a

    Zyxel Prestige 2602HWL-61C 4/4 DSL Wireless router
    Am using Azureus for all my downloads.

    When i do an TCP listen port teston Azureus it comes up "NAT Error" I'm using port 51000, and have tried others with no luck

    I have been through the cmd command and fixed a static IP on my web connection. then been to my router configuration, and setup a port forward for port 51000 (with the IP i found with the "cmd").

    I have been to shields up and I get "Stealth". What might beof notice is the IP address that comes up on the first page of shields up is totally different to the one i set as my static IP.

    I have also been to the NAT test, which comes up with a failure.

    What can I do???? HELP!

    I also get pop-ups saying i need to set my UDP to allot listening or something???? I can't see where my router will let me do this as when I am configuring the NAT setings you only imput the port numbers and the IP adress... no setting for TCP/UDP
  2. berty642

    berty642 Regular member

    Mar 26, 2005
    Likes Received:
    Trophy Points:

Share This Page