1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Buffer too Large (DVD BURNING)

Discussion in 'Nero discussion' started by Wavid, Sep 11, 2005.

  1. Wavid

    Wavid Member

    Joined:
    Jun 11, 2013
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    11
    OMG
    GUYS!!!!!!!!!!!!
    ITS WORKING
    kurtp21 is my god
    (bows to him)
    all i had to do was instal new VIA or something
    anyway
    im off to make space on my comp
    this is such good news im soo happy
    i nearly cried

    THANKS TO EVERYBODY THAT HELPED ME
    u were awsome
    thanks again kurtp21
     
  2. creaky

    creaky Moderator Staff Member

    Joined:
    Jan 14, 2005
    Messages:
    31,683
    Likes Received:
    1
    Trophy Points:
    96
    yay, nice one guys, happy burning...
     
  3. kurtp21

    kurtp21 Member

    Joined:
    Sep 17, 2005
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    11
    It was the VIA Hyperion Pro chipset drivers that for some reason fixed the problem.
     
  4. kurtp21

    kurtp21 Member

    Joined:
    Sep 17, 2005
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    11
    Guess I'm going to frame Wavid's last comment. It would sure look good hanging on the wall of my office. The part with god i'm going to highlight.
     
  5. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,137
    Likes Received:
    92
    Trophy Points:
    128
    teach & learn
     
  6. creaky

    creaky Moderator Staff Member

    Joined:
    Jan 14, 2005
    Messages:
    31,683
    Likes Received:
    1
    Trophy Points:
    96
    followed swiftly by......

    tweak & burn
     
  7. matt72

    matt72 Regular member

    Joined:
    Mar 28, 2005
    Messages:
    934
    Likes Received:
    0
    Trophy Points:
    26
    great to see wavid is up and burning as I was stumped. Will save this thread as a favorite for future reference in the event it surfaces again.
     
  8. skepev_c

    skepev_c Member

    Joined:
    Jun 21, 2005
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    11
    Could someone please explain to me what the actual solution to this problem was. Im still having the exact same problem.
     
  9. kurtp21

    kurtp21 Member

    Joined:
    Sep 17, 2005
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    11
    1. Check the version and supplier of the bus master driver. I use the default Microsoft drivers.
    2. I installed the VIA Hyperion Pro chipset drivers.

    The combination of these two fixed my dvd burning problem with nero.
     
  10. skepev_c

    skepev_c Member

    Joined:
    Jun 21, 2005
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    11
    Currently I have the Microsoft drivers also.

    Where can i download the VIA Hyperion Pro chipset drivers?

    Ill give it a go and hopefully fixes the problem!!
     
  11. kurtp21

    kurtp21 Member

    Joined:
    Sep 17, 2005
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    11
  12. skepev_c

    skepev_c Member

    Joined:
    Jun 21, 2005
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    11
    kurtp21 - What motherboard do you have in your comp that was causing the problems?
     
  13. kurtp21

    kurtp21 Member

    Joined:
    Sep 17, 2005
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    11
    I'm using an two year old MSI board for AMD CPU's. Don't remember what type exactly. I think it is a K7 or KT7 something. I only know that i have the K333 chipset on it.
     
  14. skepev_c

    skepev_c Member

    Joined:
    Jun 21, 2005
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    11
    because i have the P4VXAS mainboard, which incorporates the VIA VT8753 (V845PRO) Nothbridge and VT8233 Southbridge chipsets. I never use to have problems with burning until i reinstalled WinXP.

    Does the VIA Hyperion Pro chipset driver you specify apply to me.

    Does anyone have any suggestions?
     
  15. kurtp21

    kurtp21 Member

    Joined:
    Sep 17, 2005
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    11
    Believe me I never had the problem too until I rebuilt my machine 3 weeks ago. It was not the first time that I rebuilt it but first time that I had the problem.
    It could be a MS patch that is causing this problem or something inside Nero.

    Anyway
    That is the link to the download page
    http://www.viaarena.com/default.aspx?PageID=420&OSID=1&CatID=1070

    you have a choice between the new VIA Hyperion Pro chipset drivers
    or the old VIA Hyperion 4in1 driver package.

    I tried the Pro and it worked for me and for Wavid.

    I might try the 4in1 drivers over the weekend to see if they solve the problem too.

    VIA Hyperion drivers are suitable for any VIA chipset
     
  16. skepev_c

    skepev_c Member

    Joined:
    Jun 21, 2005
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    11
    I'll give it a go after work today, and let you know if it solved the problem soon!!!

    Thanks for your help thus far..
     
  17. Larry_JJ

    Larry_JJ Guest

    I have had same kind of troubles as you (buffer too large). I rebuilt my PC a couple of days ago (WinXP). I'm using LG-DVD-drive in PC with AMD 1,6Mhz processor.

    I tried these methods and it worked for me:
    -I uninstalled Nero (and all Ahead-programs)
    -I cleared Windows-register with the name Ahead (RegCleaner)
    -renamed Ahead-subdirectory where Nero was installed
    -restarted PC and made new setup from original CD witch came along the LG-drive -restart

    Try these. I hope it will work for you as it worked for me.
     
  18. skepev_c

    skepev_c Member

    Joined:
    Jun 21, 2005
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    11
    Well pretty much, i got fed up with it, and started uninstalling everything AGAIN!!

    I dont know why or how but it Works Now!!! woo hoo

    Thanks for everyone that tried to help with my situation.

    Cheers
     

Share This Page