1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Burner error - hardware related?

Discussion in 'DVD players' started by necron, Mar 25, 2002.

  1. necron

    necron Guest

    I have been using Record Now Max version 3.01 and also recently version 4 - Both exhibit the same error when trying to burn/copy a data disc in the DVD format. I have the following system:

    Panasonic DVD-RAM LF-311 drive

    OS: Windows 98/2000
    PIII 1.0 GHz 512MB's Ram
    ATI Radeon 7000 AGP Vid card
    All patches and upgrades as well as drivers are current.
    I have also run the drive and software on another system and I get the same errors during recording/testing.

    When I try to test burn or burn it stops midway through the recording or testing phases and ejects the blank disc with the following error:

    Terminated with Errors
    Error -10 at Sector 1230864
    Command 55
    Sense: 05 ASC: 26 ASCQ: 00

    Usually I am able to run a test burn till about 50% completion before the recording fails. In the above error message the sector address changes per burning attempts but it is always the same error message. I have installed and tried burning using Record Now Max (both versions) on two different systems - one running Windows 2K Pro and another running Windows 98SE - I have adjusted the drive cables and ran the drive as a master on a separate IE bus as well as in every combination as a slave/master on both primary and secondary buses with the same results. I have also tried disabling shadow bios via the bios settings with no avail.

    I have also tried using other software such as Gear Pro DVD 6.0 and Nero version 5, same results but in a diferent error message.

    Any help in this matter would greatly be appreciated.
  2. Ketola

    Ketola Fighting ninjas Staff Member

    Jun 10, 1999
    Likes Received:
    Trophy Points:
    Are you sure the burning softwares support writing to DVD-RAM drives? DVD-RAM drives can often be accessed only via the packet driver, ie. directly as a volume under windows. They do not work like CD-R/RW / DVD-R -drives.
  3. Naga

    Naga Member

    Apr 8, 2002
    Likes Received:
    Trophy Points:
    I think I have the same problem with LF-D311SC trying to write to DVD-R, it's supposed to be able to do that, ne? Tried the newest Nero as well as InstantCD/DVD while running Windows 98 SE. Nero just sits there pretending it's doing something when it hasn't even started, and for InstantCD/DVD I get some message saying insert blank disc, then it doesn't recognize it, then after awhile it gives me drive failed to initialize, and error details that sound similar to yours. I ain't been able to get past it either.
  4. Elayne

    Elayne Regular member

    Jul 6, 2002
    Likes Received:
    Trophy Points:
    I've got problems too. I've got a HP200i. I use
    dvd decrypter for ripping with nero. After ripping, I use dvd decrypter to burn. Burns okay until the very end and then I get an error message about the aspi. There are three choices- abort, retry and ignore. I choose retry and in about one second, I get the okay that the dvd was burned successfully. But it won't play on a stand alone that play dvd+r.

Share This Page