1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Burner not detected with nero

Discussion in 'Nero discussion' started by Brictone, Mar 31, 2007.

  1. Brictone

    Brictone Guest

    alright so nero can't find my Burner.

    I'm using nero 7.
    I was using Nero 6. With Nero 6 I had crazy issues with Nero Burnrights. Keep in mind I only have one account on my comp and it is the admin account. even then it was completly random if nero would lemme burn a disk.

    I have Alcohal 120% installed. Which I've tried uninstalling and reinstalling and uninstalling then reinstalling nero then uninstalling aspi then reinstalling aspi.

    the only thing I havn't been able to do is get windows to stop automatically installing my burners after I uninstall them through device manager.

    Alchohal can burn disks fine. This leads me to believe that Nero both 6 and 7 are both decroted pieces of crap.

    any help? advice before I set fire to my comp.
  2. Brictone

    Brictone Guest

    ok so nero runs like a champ in safe mode. Any clue as to where the problem might be?
  3. Endriago

    Endriago Guest

    I'm not really sure what to tell you, but mabe you should try updating your drive's firmware and drivers?

    Hope this helps
  4. Brictone

    Brictone Guest

    thanks for the advice... I should do that anyways. Although I can burn stuff perfectly with nero in safe mode.

    I've tried uninstalling the drives. windows would just instantly reinstall them without confirmation upon reboot.

    Anyone else ever run into this? seems hard to believe I'm the only one with drives that I can't burn in with in nero and they have worked in the past with nero and same window's installation. In fact they work perfectly in safe mode. I'm sure it's a software issue.

    hmm I'm just repeating myself now... when I fix it I'll post how I did it.

Share This Page