1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.


Discussion in 'DVDR' started by Eminent, Jan 5, 2005.

  1. Eminent

    Eminent Guest

    I'm having trouble burning troy. I decrypted with dvd decrypter and I then used dvd shrink. I took just the movie and hit the back up button. It encodes the whole movie and then when it goes to burn it just sits on 0%. I've tried it twice with another movie and the same thing happens. I have the dvd shrink use nero. And it is making an image to the hd and then burning from that. Does anyone have any ideas.
  2. saugmon

    saugmon Senior member

    Oct 9, 2004
    Likes Received:
    Trophy Points:
    Is the enable burn with nero ticked in:dvd shrink,edit,preferences,file I/O tab?

    What brand of media are you using?
    What format of the media?
    How fast are you trying to burn?
    What is your burner model name and #?

    What is the target size you set up in dvd shrink,edit,preferences tab.Usually custom,and anywhere from 4300 to 4400 mbs.

    I take it you have it set up on your backup options to burn with nero.

    Your burner may not like that media you are using or you may be trying to put too much on your discs.

    A few things you can check. We need more info if this don't help.
  3. Eminent

    Eminent Guest

    Verbatium 16x dvd+r
    burning at 4x
    plextor 716a
    under 4.0 gb to the dvd
    nero 6 ultra

    It worked yesterday when I bought open water, now I bought Anacondas and it want burn it. Just stays at 0% after encodes, I even went back to see it I could do open water. This time I couldn't.

Share This Page