1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can browse my xbox files but not transfer

Discussion in 'Xbox - Hardware mods' started by TripLe666, Mar 17, 2007.

  1. TripLe666

    TripLe666 Guest

    hey im using my computer and i just wanna transfer one file to my x box. ive never had this problem before but this is my deal. i have everything hooked up right and everything and im browsing through my x box using the method of the network places thing where i make a little connection thing to x box using the wizard. i finally got in and can browse my files but when i try to transfer a file to the x box it comes up with an error that says

    200 type set to image
    502 pasv is not implemented
    200 type set to image

    it says something bout port being ok and connection closing. can anyone help me with this it would be greatly appreciated!
  2. TripLe666

    TripLe666 Guest

    ok i got a new message when i tried to connect again it said that it is a read only file and i cant move edit or delete anything because something is wrong with the proxy server or something? it says i need to change my proxy settings anyone know what the deal is?

    thanks in advance!
  3. corn

    corn Guest

  4. TripLe666

    TripLe666 Guest

    yes thats the one i followed im not sure if changing my ip address is the problem but i guess ill give it a try. it said i need a new proxy address, but i have proxies off *I THINK* , i do in Internet explorer if thats the right place, and there is nothing that says proxies on my x box. i dont understand the problem.

    i tried connecting to it from fireftp and it wouldnt even work even tho it worked in windows explorer, wouldnt connect. i saw somewhere someone said put no gateway in your computer, and make the gateway of the x box the ip address of your computer, i did that, and it worked for a split sec, it started to let me transfer the file and said calculating time to transfer file, then all of a sudden that same error popped up as above. *Sigh* no one has any idea what it means by change my proxy address or any of those errors above

    thanks in advance if anyone can help...
  5. corn

    corn Guest

    Have you tried using a FTP program?
    EDIT: Also, could you quote the exact error message you are getting?
    Last edited by a moderator: Mar 17, 2007

Share This Page