1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can not set up file sharring between 2 pc xp pro

Discussion in 'Windows - General discussion' started by kaledrr, Nov 27, 2005.

  1. kaledrr

    kaledrr Member

    Joined:
    Jun 11, 2013
    Messages:
    93
    Likes Received:
    0
    Trophy Points:
    16
    I have 2 pc running a XP pro. I just got router/swith . It set up by itself and can access the interet.

    I want to share files between these 2 pc using the router/swith.
    a good link will or setup.
    can not add new network in My Network Place.

    help
     
  2. borhan9

    borhan9 Active member

    Joined:
    May 25, 2005
    Messages:
    2,877
    Likes Received:
    2
    Trophy Points:
    68
    What u have to do is click on the golder or the Hdd u want to share and go to propperties

    and go to the sharing tab and activate/ enable the folder and it should allow u to share the folder across the network.
     
  3. fuzzai

    fuzzai Member

    Joined:
    Nov 14, 2004
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    11
    Right click on my computer, go to properties, go to your network ID tab.

    Make sure both PC's have different names, and are both on the same Network.
    If not make sure they are, and reboot


    Go into the My Computer icon, right click on your C Drive, go to the sharing tab, and share your C drive.
    Do same on other computer.


    Open up my network places, and on the left, in the "menu bar" or whatever you wanna call it, there's a couple options, im on a 2k machine now. but i think one will say something about viewing this network, or computers on this network.

    You should see your computers, an dbe able to open them up and view your C drive.
     
  4. tbiggs

    tbiggs Guest

    same thing they said just a little diferently put . open start menu .select control panel .then select network and internet options. then select setup or change your home or small office network. a window will open. select next on that window. select next on the second window. select the second option down it should say - this computer connects to the internet through a residential gateway or through another computer on my network. tick the next tab. name each computer whatever you feel like. tick next. then u can rename your workgroup or leave the name thats in the box . tick next. then tick turn on file and printer shareing.tick next. tick next again. now it is giving permisions. now tick the last option that says just finish the wizard and so on . follow this info on both pc's and then u will be networked properly. as for sharing folders what i do is tick the folder once so it is highlighted then look to the left of your sceeen and u will se a list of options one of those will say share this folder . tick share this folder and inside that window is where u will set the permisions u can choose to just share the folder or u can share the folder and allow others to make changes to the files and folders in that specific folder. tick whatever fits your needs. if u want to share your printer also. go to the computer where the printer is attached to and open start menu. open control panel. open printers and other hardware. tick the veiw installed printers.then tick the printer once so that it is highlighted and look to the left of the screen and select share this printer. now go to the other computer. go to the start menu. select control panel. then select printers and other hardware. when the next window opens go to the add a printer option . then the printer wizard will open. tick next. select the second option that says a network printer or a printer attached to another computer tick next. tick browse for a printer tick next. then either tick once or twice over the computer name that the printer is physicaly atached to and the brand name of the printer should apear below the computer name tick that printer and select it as your default printer and your done. (default means that u will be printing only with that particular printer not trying to say you dont no what that means just want to make sure). sorry about the lenght of this post just wanted to help
     

Share This Page