1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can someone give me some help trying to figure this out?

Discussion in 'CD-R' started by mrkrsll, Mar 10, 2007.

  1. mrkrsll

    mrkrsll Guest

    Im having alot of trouble burning some music. At frist I was using Nero to burn some audio files on to a cd but, it kept saying failed half way through. I wrecked a few CD then I thought...Lets try another program. I then tried Windows Media Player same thing. I also downloaded some other radom free burning program no luck.
    A couple of days a go I burned a cd with not problems so I though I should try and burn the same thing again. But Im hvaing the same problem....Can someone give me some help trying to figure this out?
  2. coachop94

    coachop94 Guest

    What brand of cds are you using? Had a simular problem it was the media not the burner or the app. Maxell pro cds worked for me. A little pricey about $10.00 for 25 pk but no coasters.walmart has them.
  3. mrkrsll

    mrkrsll Guest

    Im using sony Cd's...But Ive been using these Cd's for a long time now...Why is this just happening?
  4. geestar20

    geestar20 Active member

    Mar 5, 2004
    Likes Received:
    Trophy Points:
    maybe you have installed a new app that conflicting and causing your burn to fail.

Share This Page