1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cannot burn DVDs, error message

Discussion in 'DVDR' started by matahari, Apr 14, 2005.

  1. matahari

    matahari Guest

    Hi everyone,

    Usually when I have a few .avi files I encode them with TMPGenc Xpress into .mpg files, and then use TMPGenc DVD Author to put then all on a DVD. I burn them with Nero Burning Rom, and incase I get an error message, which up until happend very rear, I use DVD Shrink and make the DVD files into an .nrg file and then burn the image file with DVD Decrypter.
    Recently I have been experiencing a very strange problem. I cannot burn the DVD files with Nero Burning Rom, neither can I burn the .nrg file with DVD Decrypter.
    The error message that I get with Nero is the following:
    Burn process failed at 2.4x(3,312kb/s)
    The error message that I get with DVD Decrypter is the following:
    I/O Error
    Device: [1:0:0] Sony DVD RW DW-U50A 1.5b (E:) (ATA)
    ScsiStatus: 0x02
    CDB: 2A 00 00 00 08 C0 00 00 20 00
    Interpretation: Write (10) - Sector: 2240-2271
    Sense Area: 70 00 05 00 00 00 12 00 00 00 00 21 02 00 C0 00 02 00 00 00 00 00 00 00 00
    Interpretation: Invalid Address for write

    I have tried all kinds of different avi, mpg, DVD and nrg files, so it is not that I am getting this errors from the same file, but from different ones.

    Can anyone please advise me on what to do?

    Thanks, any help is really appreciated!
  2. ngodina

    ngodina Guest

    I use dvd santa to convert avi, dat files to DVD format. It's very simple to use. In the first step select all the avi/dat files and click on convert button.

    Demo version is free with no limitations.

    We can also burn using dvd santa. It works fine for me.
    Last edited by a moderator: Apr 14, 2005
  3. matahari

    matahari Guest

    OK, thanks, I will try it. I would really like to know why I cannot burn with Nero anymore, why am I getting these error messages?
    Thank you
  4. matahari

    matahari Guest

    DVD Santa burned it, but the disk doesn't play in my DVD player, it makes a strange noise and nothing happends...
    Any suggestions are much appreciated!
  5. matahari

    matahari Guest

    Someone from another forum suggested that it might be the DVD manufacturer, so I burned it using a different make and it worked perfectly. The question is... is this a one time thing... a coinsidence... I have burned over a 100 DVDs with the old make, so how come now suddenly I get these errors... It's just strange that these make of DVDs worked for a long time and now suddenly they don't...
    Thank you for the help!

Share This Page