1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cannot Read Burned DVDs

Discussion in 'DVDR' started by Aysedasi, Sep 30, 2004.

  1. Aysedasi

    Aysedasi Guest

    I'm having one of those "wits end" moments. I've just replaced my wholly dependable CD writer with an Emprex DRW10161M DVD+/- R/RW writer. I still have my original Samsung SD-616T DVDRom. I have a 2.2 P4 running XP Pro with SP1, 512 meg of RAM.

    Both the DVD and the DVD writer play CDs, CDRoms and bought DVDs perfectly. They will also play data CDs recorded in the DRW10161M. No problem.

    But neither will do anything with DVDs I record. Not even the burner. I've recorded about 10 data DVDs using DVD-R (unbranded) and another using a DVD+R (which I know my Samsung won't read now - according to Nero). I can see they have been burned, but when I try and open the disk on exploring my burner drive, it shows an empty directory, but that the disk is full. If I try and put one of the burned DVD-Rs in my DVDRom, it just whirrs indefinitely and I can't check for properties.

    I have tried burning in Instant CD/DVD and went out and bought Nero 6 yesterday (somehow thinking that would cure my problem). It didn't. So I've been merrily burning DVD's which my drives won't read.

    Everything else seems fine, so is this likely to be an XP problem rather than a problem with either drive?
  2. Aysedasi

    Aysedasi Guest

    BTW, before you ask about media, so far, I have only tried unbranded -R and one Packard Bell +R. But surely if they burn (and both Instant CD/DVD and Nero are happy that they have) the burner should read them, if not my original DVD Rom?

    I don't want to copy DVDs or anything like that, I really only bought the burner to back up data and make a few DVDs of photographs.

    I'm beginning to wish I hadn't bothered.......
    Last edited by a moderator: Sep 30, 2004
  3. Aysedasi

    Aysedasi Guest

    Another (probably totally stupid) thought. As it happens, I'm running FAT32 on XP (I've never known why - seems to have been installed that way). Could that produce a problem for me in reading a disk with a 4.7 gig capacity?
  4. pollushon

    pollushon Regular member

    Sep 23, 2004
    Likes Received:
    Trophy Points:
    Its probably media and/or burn speed, XP and FAT32 (XP should have given you an install NTFS or FAT32 option) shouldn't matter, recording is dependant only on CPU, RAM and the writer itself. Have you checked the disc on another computer? Hate to say it but your burner could be up the duff (as in it reads but doesnt write). The chances of a disc youve burnt not working in one drive is feasable, but two and it sounds like its not burning correctly. (dont panic, again I stress its probably media and burn speed)
  5. rachy99

    rachy99 Member

    Sep 30, 2004
    Likes Received:
    Trophy Points:
    Ok so i am a real newbie, i got over-excited at the thought of backing up movie dvds, and jumped in right in to find i have made more than enough "coasters"!!!

    I have with the help of this site (excellent by the way), found my the majority of my mistakes(i think), however i am still making some kind of major error as [bold]i can play my burned dvds (most) in my playstation 2, but not on the computer drive that i recorded it in!?![/bold] The weird thing is i can still play the oringal dvds.

    So what i am i doing wrong i use dvd shrink first burn with nero, i have dvd decrypter but have not used it yet ( i presume that cause i have been using dvd -9) i have a RICOH dvd+rw drive. Is it something to do with tweeking the settings on shrink or my drive? neither?

  6. Aysedasi

    Aysedasi Guest

    I'm still having problems, although I have managed to sort of burn one DVD with skrink and decrypter. I'm still struggling with data though. I've just recorded a load of mpg and avi files onto a DVD (as I wanted to get them off my hard disk) and, lo and behold, when I put the disk back in my burner (its a DVD+R, so my DVD Rom won't read it anyway), there seems to be nothing on it. Yet when I run Isobuster (somehow seemed a good idea, even though I didn't know what I was doing....) its showing everything there that should be. Why is that?

Share This Page