1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can't Connect to Live with SID4 Softmod

Discussion in 'Xbox - Software discussion' started by M8trix, Jan 8, 2006.

  1. M8trix

    M8trix Regular member

    Joined:
    Jan 9, 2004
    Messages:
    116
    Likes Received:
    0
    Trophy Points:
    26
    Ok, I uninstalled my older Softmod and tested out Live and it worked fine. So when I had confirmation that Live still worked, I decided to install the new SID4 Softmod that is undetected by Microsoft. It installed fine but for some reason I can't get access to Live. I have a feeling it's something to do with my network settings in the softmod menu.

    When I attempt to connect it sits there for about 10 seconds and then says it can't connect. I can't access the Xbox troubleshooter because I installed the softmod, so I can't test the connection to see what the problem is.

    I know it has nothing to do with the MS Dash network settings I had before I installed the new mod because Live worked fine when I tried it.

    Can anyone help? :|
     
    Last edited: Jan 8, 2006

Share This Page