1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Clone DVD2 stops burning at 19-20%

Discussion in 'DVD2One forum' started by savannahd, Oct 21, 2006.

  1. savannahd

    savannahd Member

    Joined:
    Oct 21, 2006
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Hi,

    I'm am on a 21 day trail using Any DVD and Clone DVD2 to copy the movie "The Lake House". Clone DVD2 goes through fine for everything, until it gets to 19-20% burning and it stops. The log says "Writing Stopped" with the path name after it.

    --begin error message-------------
    Writing to video media was not successful:
    D:/CloneDVDTemp/VIDEO_TS/VTS_01_1.VOB: read error

    Data error (cyclic redundancy check).

    If reading the media has failed, please clean the surface and try again.

    File 1 D:/CloneDVDTemp/VIDEO_TS/VTS_01_1.VOB 23 W2
    --end error message-------------

    The first 2 times I used Memorex DVD+R 8x 4.7gb 120min discs.
    The last time I used a Sony DVD-R 16x/1x 120min 4.7gb disc.

    When each of these discs are ejected and I look at it, you can see where it was partially written.

    I was able to copy it to one of the hard drives (the D drive).
    I have verified I am using the latest version of both softwares and just can't figure this out.
    I used DVD-5 and also custom at 4700mb

    Oh, this is my first burn with these programs. I have not tried another movie, I would rather not destroy anymore than 3 discs if I don't have to.

    Does anyone have any idea or even better a solution?

    Thanks in advance...all help is greatly appreciated.
     
  2. pstamer

    pstamer Guest

    Hello. You might wanna check that the disk is clean and that it has no physical damage. These are the cases in which these errors take place most of the time. Hope this helps. Laters
     
  3. savannahd

    savannahd Member

    Joined:
    Oct 21, 2006
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    I have. Each of these 3 discs are brand new, just unwrapped. After the first one did it, I tried cleaning it and resuming, it didn't work. Any other ideas?
     
  4. mackdl

    mackdl Regular member

    Joined:
    Apr 23, 2004
    Messages:
    708
    Likes Received:
    0
    Trophy Points:
    26
    Hi savannahd,

    Memorex is not recommended media. Sony is, if the label says "Made in Japan". Afterdawn recommends Taiyo Yuden, Verbatim, "Made in Japan" Sony, Maxell, or Fujifilm.

    I believe the default setting in CloneDvd2 is maximum. You need to change it to half the rated speed, or 8X for your Sony's. You can probably safely change to 4X. Fast is not always best.

    See #11 and #12 in BBMayo's guide of where to change the write speed.

    http://home.comcast.net/~bbmayo/BACKUP WITH CLONEDVD&ANYDVD.pdf

    Good Luck.


    *Make sure your burner has the latest firmware.



     
    Last edited: Oct 22, 2006
  5. pstamer

    pstamer Guest

    Hello all. The right media is very important. I've been using Taiyo Yuden and I'm 50 for 50. Also, it could be an encryption error. Make sure that your using the latest version of anydvd. The best speed for your dvd burning would be 4x. If you don't change the settings, the prog will automatically burn at 8x. Laters
     
    Last edited by a moderator: Oct 22, 2006

Share This Page