1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Commando 7 beta help

Discussion in 'Digital TV - United States & Canada' started by ruffrydrz, Feb 3, 2007.

  1. ruffrydrz

    ruffrydrz Member

    Jan 27, 2007
    Likes Received:
    Trophy Points:
    I have flashed the Commando7 on my Sagem 2x image, comes up fine and picture quality is good, However all the FTA channels work but the scramble says wating for update and then give me a blank screen, is there somthing im missing or not doing, have tried to restart evocam but nothing happens.

    any suggestions? as i want to see if this image freezes on me after 30 mins of viewing, like the sportster 1.75 and the commando 6 and the pacino. The only one i have found so far that does not freeze is the next gen image from about 2 years ago, but even with that the cams are not updating the channels any more.

    By the way the sagem i have is an avia 600, silver version, Ucodes set as 001A.

    Suggestions greatly appreciated.

  2. sidders

    sidders Member

    Jan 30, 2007
    Likes Received:
    Trophy Points:
    Hi mate -someone with the same experiences as me.
    I have a Sagem 2x. These are my experiences
    Sporster 1.08 - Picture freezes after 30 mins until reboot
    Sportster 1.75 pro?? - Same as above
    Lincsat - picture breaks up
    Commando 6 - Can only get FTA channels - Keys don't update.

    Let me know how you get on with the Commando 7 as I am gettin peed off with rebooting every 1/2 and hour as you can't record a program and leave it.


Share This Page