1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Computer always Runs Slow 1GB ram.

Discussion in 'Windows - General discussion' started by Wjason777, Dec 1, 2005.

  1. Wjason777

    Wjason777 Regular member

    Joined:
    Mar 28, 2004
    Messages:
    121
    Likes Received:
    0
    Trophy Points:
    26
    I have a hp a350n 160 hgd, 2.8 ghz and 1gb or ram, it seems like the computer is always slow, when i open programs when i turn it on, it takes along time for the hard drive to stop so i could begin working. I already went into msconfig and disable alot of programs. But it still takes a long time to open programs, i remember when i first got it the computer was very fast and it only had 512ram anyone know how to fix this problem?
     
  2. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,136
    Likes Received:
    92
    Trophy Points:
    128
  3. Wjason777

    Wjason777 Regular member

    Joined:
    Mar 28, 2004
    Messages:
    121
    Likes Received:
    0
    Trophy Points:
    26
    i have Norton internet. do i still need to do this?
     
  4. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,136
    Likes Received:
    92
    Trophy Points:
    128
    try these as don't trust norton.
     
  5. Wjason777

    Wjason777 Regular member

    Joined:
    Mar 28, 2004
    Messages:
    121
    Likes Received:
    0
    Trophy Points:
    26
    ok, do i go into safe mode and then go to these web sites or what?
     
  6. kaledrr

    kaledrr Member

    Joined:
    Jun 11, 2013
    Messages:
    93
    Likes Received:
    0
    Trophy Points:
    16
    there might be some other software are running at the back. Each time you downlaod a software, it is running at the back like media player, realplayer, etc....

    To find out go to start and chose Run, and type msconfig and hit enter. it will take you to System Configulration Utility.

    Click on Gernal and chose the Select Startup. Then click on Stratup on top right. you will see the checked box are the software are running at the back which using alot of your ram. Try to uncheck the one you do not need to you when the operating system load. this will reduce the load on your rame.
    hope this help
     
  7. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,136
    Likes Received:
    92
    Trophy Points:
    128
    run those programs in normal mode tho can also run in safe mode.
     
  8. andmerr

    andmerr Guest

    whats your virtual memory set at?
     
  9. bitchplz

    bitchplz Member

    Joined:
    Oct 17, 2005
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    11
    Uninstall Norton
    Install AVG Free (www.free.grisoft.com)
    Install MS Anti Spyware
    Run both in safe mode.

    Still running slow?

    Install Hijackthis
    Create a log
    Post log onto here And will go from there.
     
  10. Wjason777

    Wjason777 Regular member

    Joined:
    Mar 28, 2004
    Messages:
    121
    Likes Received:
    0
    Trophy Points:
    26
    ddp, that worked for, a little then it seemed like it startet back
     
  11. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,136
    Likes Received:
    92
    Trophy Points:
    128
    rerun those programs in safe & normal mode
     

Share This Page