1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ConvertXtoDVD error - Media removed - Burning layer not ready to write.

Discussion in 'Video playback problems' started by lmbronson, Jan 23, 2008.

  1. lmbronson

    lmbronson Member

    Dec 30, 2007
    Likes Received:
    Trophy Points:
    Trying to convert/burn with Convertxtodvd - it goes thru the converting process fine. Gives me this error in the log:

    Lead-in burning time (mS) 0
    Try #0 - duration 19898869 us
    Write error - Code 03 0C 00 {write error} - Info 0 - CSI 0
    at sector 373760 (16) - recover sequence started
    Reporting invalid address for write during recovery - trying to continue
    Try # 0 - duration 4984903 us
    Write error - Code 03 0c 00 {Write error} Info 0 - CSI 0
    at sector 373776 (16) - recover sequence started
    Write error at 373776 (16) Code 05 30 05 {Illegal request, Cannot write medium, Incompatible format}

    I have tried dvd +-r, tried using different programs, uninstalled & reinstalled most of my codecs. Freed up add'l space on harddrive.

    Do I have some conflicting program that is causing this? I haven't installed anything new w/i 3-4 months of this problem arising, but as a last ditch effort, I tried system restore (no luck).

    I have successfully burned many dvd's with this same program, can't burn the same movies that I have burned before w/ the same programs I am using now. I can still burn CD-r's (music cd's) just not movies, so I would imagine it's not the burner.

    Do I need to try a different program? I've tried dvdshrink, nero, and convertxtodvd (all from bitcomet).

    Please, any suggestions are greatly appreciated.

    Oh, one more thing - this program is burning some portion of the dvd - this last time I tried it, it made it to 17% of the burning process. I can put the dvd in my player, and it will play a few minutes of whatever I am trying to burn.

  2. cyprusrom

    cyprusrom Active member

    Jan 5, 2006
    Likes Received:
    Trophy Points:
    It looks like an incompatibility between the discs you are using and the burner. What are the DVDs that you use?
    What burner do you have? Is your firmware up to date?

    If you don't know the firmware of your burner, the CD-DVD Speed application from Nero will tell you the firmware. So will DVD Decrypter or DVD Shrink.

Share This Page